bit-tech.net

Go Back   bit-tech.net Forums > Technology > Software

Reply
 
Thread Tools
Old 19th Feb 2013, 18:44   #1
SvAcAde
What's a Dremel?
 
Join Date: Nov 2011
Posts: 3
SvAcAde has yet to learn the way of the Dremel
Windows 8 EXTREMELY long boot issue

Hey guys, i was wondering if someone could shed some light on an issue i am having with Windows 8.

First of all, i unfortunatly had to re-purchase a copy of Windows 7 64bit but i was unable to buy one in my local computer store. The only thing they were offering was a Windows 8 upgrade disk which was 45. I thought id give it ago.....

Since it was an upgrade disk i was required to install my old copy of Vista which i didn't realize was 32bit. I checked around on the net and apparently you can actually format and install from an upgrade disk blah blah blah aslong as you have a copy of windows already installed. So i whacked in the 64bit upgrade disk and gave it ago. It worked fine for about 3 weeks.

All of a sudden Windows took 30 minutes to boot and ran extremely slow, but the next morning it was fine. no problems what so ever. But today the same problem has occurred. I just cant seem to load anything up once booted due to horrendous sluggish performance.

Before i restarted my computer i noticed alot of programs where randomly crashing upon load. Im hoping this is not a hardware issue and is infact a recurring problem with Windows 8. If anyone has heard of or encountered anyone with this type of issue before then please let me know.
SvAcAde is offline   Reply With Quote
Old 27th Feb 2013, 09:45   #2
Yslen
Lord of the Twenty-Seventh Circle
 
Yslen's Avatar
 
Join Date: Mar 2010
Location: Warwickshire
Posts: 1,767
Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.Yslen is definitely a rep cheat.
Run Memtest, if you're getting errors/crashes. As for the slow speed, I would begin by seeing if the issue exists in safe mode first, which will tell you if it's a software problem in many cases.

This thread needs to be in the tech support subforum, might not get much attention in here!
__________________
Asrock Z77e-ITX - Intel i5 3570k - Corsair H50-1 - G.Skill Ripjaws X 2133MHz - Gigabyte HD6870 - Crucial M4 - Samsung HDD - 530W ThermalTake SS PSU - Bitfenix Prodigy - LG IPS231P - NAOS 8200 - Poker II (Reds) - IBM Model M
Take a look at my Photography portfolio, here.
Yslen is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 16:47.
Powered by: vBulletin Version 3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.