bit-tech.net

Go Back   bit-tech.net Forums > Technology > Tech Support

Reply
 
Thread Tools
Old 24th Mar 2017, 20:18   #21
phinix
RIP Waynio...
 
phinix's Avatar
 
Join Date: Apr 2006
Location: Scotland, Sin City
Posts: 6,001
phinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyan
Quote:
Originally Posted by Corky42 View Post
Assuming the files on the USB drive aren't corrupt try plugging the USB drive into another port, cancel the "A required CD/DVD driver is missing" box, close the select the driver to be installed window using the red X and that should take you back to the install now screen, with the USB drive swapped to another port click install now again and fingers crossed it should pickup the USB drive properly.
unfortunately, this didn't work.
__________________
7500|1080Ti|2x 500GB SSD|2TB HDD|Z270 ITX|16GB RAM|SFX 600W|Philips 40" 4K BDM4065UC
2x Novatouch|Varmilo VA69M greens|Zowie EC2 Evo|X52 PRO|DK2
::: Phinix Cube ::: Phinix Nano Tower ::: Phinix Aurora ::: Phinix Chimera ::: Phinix Retro :::
star citizen ::: CMDR Phinix 325A LTI
phinix is offline   Reply With Quote
Old 24th Mar 2017, 21:14   #22
TheMadDutchDude
Flying Dutchman
 
TheMadDutchDude's Avatar
 
Join Date: Aug 2013
Location: Broadview Hts, OH, USA
Posts: 2,815
TheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming Saiyan
I forgot that you could also be missing the XHCI drivers. I have an ISO uploaded if you need one with those already slipped into it.
__________________
ASUS X99-Deluxe/U3.1 | Intel Core i7-5820K @ 4.2 GHz | Custom CPU Water Cooling | Corsair Vengeance LPX 2x8GB | 2x ASUS STRIX RX480@RX580 8GB with VRAM strap mod | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 1kW | Phanteks Enthoo Evolv TG | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F
TheMadDutchDude is offline   Reply With Quote
Old 24th Mar 2017, 21:31   #23
bawjaws
Mod Master
 
Join Date: Dec 2010
Posts: 2,235
bawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyan
Are the xHCI drivers different from the USB3 drivers, or am getting myself confused?
bawjaws is online now   Reply With Quote
Old 25th Mar 2017, 20:33   #24
bawjaws
Mod Master
 
Join Date: Dec 2010
Posts: 2,235
bawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyan
How are you getting on with this, Phinix? Fwiw, I've just managed to install Win 7 on my Samsung 960 EVO NVMe with relatively little messing about.

I used a Win 7 SP1 ISO and ASus "EZInstaller" utility to create a Win 7 USB stick with USB3.0 driver support built in. I created a folder in the root of the same USB stick and saved the Samsung NVMe drivers there. I downloaded them from the site you linked to in post #6, and chose the "pure" x64 drivers, then unarchived the RAR and saved the four files in the folder on the USB.

The UEFI showed the NVMe quite happily, but Windows initially failed to see it for the installation until I clicked "Load Drivers" and navigated to where I'd saved them. Once the driver was selected, the installer thought about things for a minute or two, and then off we went. I think I was on the Windows Desktop 12 minutes after the first POST to BIOS.

I had the USB stick plugged into a USB3.0 port, fwiw, and didn't have to do any unplugging and plugging back in or anything like that. The Asus EZInstaller claims to be able to slipsteam NVMe support into the Windows USB at the same time that it does the USB3.0 drivers, but I couldn't get that option to work - it kept throwing up a "DismAddDriver" error at 78% completion. Unticking the "NVMe Hotfix" option and manually saving the drivers onto the USB worked just fine, though.

I used v1.03.06 of the EZInstaller, if that's any help. You can download it directly from the ASus website (it's listed in downloads and tools for my board, amongst others - I have a Z170i Pro Gaming).

Anyway, hope you've managed to get things sorted, and if not then I hope the above might help you. I was braced for a bit of a nightmare getting Windows 7 installed on NVMe but in the end it was reasonably straightforward once the initial prep was out of the way.
bawjaws is online now   Reply With Quote
Old 25th Mar 2017, 21:06   #25
Nealieboyee
Packaging Master!
 
Nealieboyee's Avatar
 
Join Date: Aug 2009
Location: London..ish
Posts: 3,449
Nealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming SaiyanNealieboyee is a Super Spamming Saiyan
What motherboard are you using?
__________________
CLARISSE
G4560 | Gigabyte GA-H110M-S2H | 8GB Kingston HyperX | GTX550ti | Sandisk Plus 120GB | Corsair CX430 | Cooler Master Hyper 212 PLUS
Nealieboyee is offline   Reply With Quote
Old 27th Mar 2017, 00:47   #26
phinix
RIP Waynio...
 
phinix's Avatar
 
Join Date: Apr 2006
Location: Scotland, Sin City
Posts: 6,001
phinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyan
Cool. Finally got it working.

Guess what? All those nVME drivers and usb 3.0 from Intel didn;t work.
At some point after 2am... yep, I wanted to get it working... yet another attempt worked - I have copied over all MSI drivers from their www. Then used this Windows installation patcher to add them all to my installation pendrive. This worked fine. Apparently it needed MSI USB3 drivers. Those generic form Intel's page didn't work.

So it's all working fine now, I can finally compare my 980Ti frames with new 1080Ti.

Guess what switching from 4670K in stock (boost at 3.8GHz) to new i5 7500 (non K, boost same at 3.8GHz) gave me better frames in games. In general I changed mobo, cpu and RAM (from 8GB DDR3 to 16GB DDR4) - this gave me around 10% fps increase. Strange, didn't expect this much, but glad to see it anyway

Thanks guys for all you comments and suggestions.
__________________
7500|1080Ti|2x 500GB SSD|2TB HDD|Z270 ITX|16GB RAM|SFX 600W|Philips 40" 4K BDM4065UC
2x Novatouch|Varmilo VA69M greens|Zowie EC2 Evo|X52 PRO|DK2
::: Phinix Cube ::: Phinix Nano Tower ::: Phinix Aurora ::: Phinix Chimera ::: Phinix Retro :::
star citizen ::: CMDR Phinix 325A LTI
phinix is offline   Reply With Quote
Old 27th Mar 2017, 07:49   #27
bawjaws
Mod Master
 
Join Date: Dec 2010
Posts: 2,235
bawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyan
Excellent, glad you're up and running. Enjoy the new setup!
bawjaws is online now   Reply With Quote
Old 27th Mar 2017, 09:03   #28
phinix
RIP Waynio...
 
phinix's Avatar
 
Join Date: Apr 2006
Location: Scotland, Sin City
Posts: 6,001
phinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyan
Quote:
Originally Posted by bawjaws View Post
Excellent, glad you're up and running. Enjoy the new setup!
Thanks! I hope you are enjoying yours!
Last night, played Wildlands till 2am, nice game
__________________
7500|1080Ti|2x 500GB SSD|2TB HDD|Z270 ITX|16GB RAM|SFX 600W|Philips 40" 4K BDM4065UC
2x Novatouch|Varmilo VA69M greens|Zowie EC2 Evo|X52 PRO|DK2
::: Phinix Cube ::: Phinix Nano Tower ::: Phinix Aurora ::: Phinix Chimera ::: Phinix Retro :::
star citizen ::: CMDR Phinix 325A LTI
phinix is offline   Reply With Quote
Old 27th Mar 2017, 11:20   #29
bawjaws
Mod Master
 
Join Date: Dec 2010
Posts: 2,235
bawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyanbawjaws is a Super Spamming Saiyan
Thanks man, I've just gone from an E8500 to a 6700K so it'd be fair to say that it's a little bit faster
bawjaws is online now   Reply With Quote
Old 27th Mar 2017, 12:52   #30
phinix
RIP Waynio...
 
phinix's Avatar
 
Join Date: Apr 2006
Location: Scotland, Sin City
Posts: 6,001
phinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyanphinix is a Super Spamming Saiyan
Ooft, I'm sure you noticed huge difference there

Cool
__________________
7500|1080Ti|2x 500GB SSD|2TB HDD|Z270 ITX|16GB RAM|SFX 600W|Philips 40" 4K BDM4065UC
2x Novatouch|Varmilo VA69M greens|Zowie EC2 Evo|X52 PRO|DK2
::: Phinix Cube ::: Phinix Nano Tower ::: Phinix Aurora ::: Phinix Chimera ::: Phinix Retro :::
star citizen ::: CMDR Phinix 325A LTI
phinix is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 20:38.
Powered by: vBulletin Version 3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.