bit-tech.net

Go Back   bit-tech.net Forums > Technology > Hardware

Reply
 
Thread Tools
Old 30th Apr 2017, 02:02   #1
Jeff Hine
Full-on self-deprecator
 
Join Date: May 2009
Location: Plymouth, UK
Posts: 82
Jeff Hine has yet to learn the way of the Dremel
Starting to wonder if it even IS a GPU issue...


As much as repeating old threads is frowned upon, this one has started 'doing my nut in' again - the biggest fear I have is replacing a part of my PC that - subsequently - isn't the source of the fault I have, to find I STILL need to spend money afterwards on 'other suspects'.... 'cos knowing my luck, it won't be the first 'suspect' that's the root of the cause.

I can't nail it down to 'overheating' or 'driver issues' -or anything else - but can VIDEO_SCHEDULER_INTERNAL_ERROR BSoD be attributed to anything other than a GPU issue... and, at what point does a GPU (if that IS the cause) become 'a lost cause that needs replacing'...?

I HAVE tried as many other sources say & used the 'Uninstall ALL GPU drivers'-tool approach but at some point I'm either going to have to replace ONE part (minor crawling to the Boss) or save up for a year (or several) for a whole new PC - if I can get away with the former I'd like to, but aside from someone else (better equipped to diagnose the problem) sat here until the problem occurs again I'm at a major loss as to what part of this infernal machine to vent my anger on.
__________________
Gigabyte Z97X Gaming 3//4690K w/ AC Freezer i11//32GB 18660hz Corsair Vengeance//500GB Samsung 850EVO//2GB MSI GTX660 Twin Frozr III//750w OCZ ZT//Win10 Home

Thinkin' little of myself - I do it, so you don't have to.
World of Warcraft™ may be an old game, but it still deserves 'love'
Jeff Hine is offline   Reply With Quote
Old 30th Apr 2017, 05:03   #2
TheMadDutchDude
Flying Dutchman
 
TheMadDutchDude's Avatar
 
Join Date: Aug 2013
Location: Broadview Hts, OH, USA
Posts: 2,816
TheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming SaiyanTheMadDutchDude is a Super Spamming Saiyan
Try down clocking the VRAM and see if it continues. That's when I get those kinds of errors on my cards.
__________________
ASUS X99-Deluxe/U3.1 | Intel Core i7-5820K @ 4.2 GHz | Custom CPU Water Cooling | Corsair Vengeance LPX 2x8GB | 2x ASUS STRIX RX480@RX580 8GB with VRAM strap mod | Samsung SM951 256GB NVMe + 2x Samsung 850 EVO 250GB in RAID0 | EVGA SuperNOVA G3 1kW | Phanteks Enthoo Evolv TG | CM Masterkeys Pro L | Logitech G502 | Logitech G920 | ASUS ZenBook UX305F
TheMadDutchDude is online now   Reply With Quote
Old 1st May 2017, 00:09   #3
RagingMadman
Multimodder
 
RagingMadman's Avatar
 
Join Date: Oct 2012
Location: South-West Michigan - US
Posts: 189
RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.RagingMadman is the Cheesecake. Relix smiles down upon them.
Try a clean install? I've had BSOD issues with AMD beta drivers in the past that no amount of anything fixed except doing a clean install all together. The other option would be that you do have an intel system so try running the igpu for a few and see if you still have the BSOD issues?
__________________
Corsair 550D | ASUS Deluxe X99 | Intel i7 5820k | Corsair H100i | 16GB G.Skill | 2x ASUS GTX 780 DIRECTCUII SLI | EVGA G2 1300W | 500G Samsung 840 EVO | 1TB WD Black | 2TB WD Black
My baby
RagingMadman is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 13:36.
Powered by: vBulletin Version 3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.