bit-tech.net

Old 3rd Jan 2016, 15:30   #1
davidj
davidj
 
Join Date: Oct 2009
Posts: 7
davidj has yet to learn the way of the Dremel
Realbench 2.42 error

So, it doesn't run :-(
"Application error 0xc0000005" on start.
Have deleted/reinstalled/rebooted.

running W10 64bit, i7-5930k (not overclocked) 16gb ram, MSI gtx 970 x2 in sli, Samsung XP941 256GB M.2 NGFF PCIe, etc

Have added Realbench to bitdefender trusted applications

can anybody solve this for me please?
davidj is offline   Reply With Quote
Old 5th Jan 2016, 09:38   #2
Ryan@ASUS
Minimodder
 
Join Date: Oct 2015
Location: Hemel Hempstead
Posts: 38
Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.Ryan@ASUS is the Cheesecake. Relix smiles down upon them.
Maybe it's worth uninstalling, cleaning the registry + cleaning temporary files, then reinstalling? Sometimes this fixes problems, something like CCLeaner might work a treat here.

Also worth trying to boot in administrator mode, also I don't know if Realbench has official Windows 10 support so maybe try compatibility mode for 7/8.1 and see how that goes?

Ryan Martin
Ryan@ASUS is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 21:01.
Powered by: vBulletin Version 3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.