bit-tech.net

Go Back   bit-tech.net Forums > Technology > Tech Support

Reply
 
Thread Tools
Old 4th Jul 2012, 21:25   #1
Angel OD
Pump Killer
 
Angel OD's Avatar
 
Join Date: Sep 2007
Location: Copenhagen
Posts: 1,610
Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!
Can't install OS on ssd. - Fixed!

I have an Acer Aspire 5520g, with the NVIDIA nForce 610M (MCP67-MV) chipset.

I decided to give it a boost so I bought a Vertex2 60gb ssd.

The problem is that I can't install XP nor WIN7 on it. It gives errors on both installations.

When installing XP I go through the partition and format. Then I get the error: "Windows could not start because of a computer disk hardware configuration problem"

When trying to install WIN7, I get to the partition tool and it just denies to continue as it can't use the disc. (can't remember the exact error message)

When entering BIOS, I see the Vertex fine.

Any ideas?
__________________
It's NOT a mac... http://forums.bit-tech.net/showthread.php?t=139635 - Motm nominee
WII - UNLimited Edition http://forums.bit-tech.net/showthread.php?t=179763 - Moty nominee
Liquid Cooled CarPC - Sponsored by Mushkin Enhanced & Centrafuse
http://forums.bit-tech.net/showthread.php?t=207889 - Motm nominee
The Theory of Everything http://forums.bit-tech.net/showthread.php?t=219504 - Motm WINNER!

Last edited by Angel OD; 5th Jul 2012 at 19:59.
Angel OD is offline   Reply With Quote
Old 4th Jul 2012, 21:36   #2
rollo
I Mod, Therefore I Own
 
Join Date: May 2008
Posts: 5,267
rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.rollo is definitely a rep cheat.
well first and foremost does your board support the SSD in question most laptops only support a limited number of SSDs

be on Acer forum some place.

http://www.tomsguide.com/us/netbook-...view-1481.html

my suggestion is you give this a read its for a netbook but it relates to an Acer mobo and id bet they are not that much dif
rollo is offline   Reply With Quote
Old 4th Jul 2012, 21:39   #3
dancingbear84
error 404
 
dancingbear84's Avatar
 
Join Date: Oct 2010
Location: A house in Devon
Posts: 1,889
dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.dancingbear84 is definitely a rep cheat.
Is it a sata driver issue perhaps? I have had that in XP but not Win 7 yet?
__________________
It doesn't matter if you make a mistake, it only matters if you don't learn from it
dancingbear84 is online now   Reply With Quote
Old 4th Jul 2012, 21:43   #4
teppic
Ultramodder
 
Join Date: Jul 2011
Location: Warks
Posts: 1,026
teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.teppic is definitely a rep cheat.
XP doesn't support SATA configured for AHCI natively, but Windows 7 has no problems. This isn't the issue though because XP simply won't see the disk at all.

It sounds like a hardware incompatibility or a faulty drive. Can you test it on anything else?
__________________
i7 4770K | Gigabyte Z87X-UD4H | 16gb Corsair Vengeance | Samsung 830 256gb
Asus DirectCU II GTX 670 OC | Be Quiet! Dark Rock Pro 2 | Seasonic 760w | Fractal Design Define R3
teppic is offline   Reply With Quote
Old 5th Jul 2012, 09:13   #5
Angel OD
Pump Killer
 
Angel OD's Avatar
 
Join Date: Sep 2007
Location: Copenhagen
Posts: 1,610
Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!
Quote:
Originally Posted by rollo View Post
well first and foremost does your board support the SSD in question most laptops only support a limited number of SSDs

be on Acer forum some place.

http://www.tomsguide.com/us/netbook-...view-1481.html

my suggestion is you give this a read its for a netbook but it relates to an Acer mobo and id bet they are not that much dif
I've searched high and low, and I can't seem to find out.

I'll get reading on that guide, it looks like a good place to start no matter what.

Quote:
Originally Posted by dancingbear84 View Post
Is it a sata driver issue perhaps? I have had that in XP but not Win 7 yet?
Don't know. I tried finding a sata driver and thought I had found it, but I can't read the driver from a usb when I f6...

Quote:
Originally Posted by teppic View Post
XP doesn't support SATA configured for AHCI natively, but Windows 7 has no problems. This isn't the issue though because XP simply won't see the disk at all.

It sounds like a hardware incompatibility or a faulty drive. Can you test it on anything else?
I'll see what I can do! I'll try it on another laptop, which is also a bit old. If that doesn't work, I can always give it a go on my gamer pc.

Thanks for the advice guys. I'll post back when I get further later today!
__________________
It's NOT a mac... http://forums.bit-tech.net/showthread.php?t=139635 - Motm nominee
WII - UNLimited Edition http://forums.bit-tech.net/showthread.php?t=179763 - Moty nominee
Liquid Cooled CarPC - Sponsored by Mushkin Enhanced & Centrafuse
http://forums.bit-tech.net/showthread.php?t=207889 - Motm nominee
The Theory of Everything http://forums.bit-tech.net/showthread.php?t=219504 - Motm WINNER!
Angel OD is offline   Reply With Quote
Old 5th Jul 2012, 09:28   #6
lysaer
Suck my unit! Kirk lazarus (2008)
 
lysaer's Avatar
 
Join Date: May 2010
Location: London
Posts: 1,351
lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.lysaer is definitely a rep cheat.
Could also try a bios update as well and if you can set the sata ports to IDE as opposed to AHCI

Sent from my HTC Sensation XE with Beats Audio using Tapatalk 2
lysaer is online now   Reply With Quote
Old 5th Jul 2012, 10:02   #7
badders
Neuken in de Keuken
 
badders's Avatar
 
Join Date: Dec 2007
Location: Essex, UK
Posts: 2,560
badders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for presidentbadders should be considered for president
Quote:
Originally Posted by Angel OD View Post
Don't know. I tried finding a sata driver and thought I had found it, but I can't read the driver from a usb when I f6...
You need a floppy drive if I recall correctly - XP won't read the driver off a USB stick.
I don't know if you can use a USB floppy, though I think that's the only option you'll have?
__________________
Quote:
Originally Posted by Silver51 View Post
John Hanlon standing on an oil pipeline during a blizzard, punching an angry polar bear in the balls. I heard he really did that once.
badders is offline   Reply With Quote
Old 5th Jul 2012, 10:08   #8
Angel OD
Pump Killer
 
Angel OD's Avatar
 
Join Date: Sep 2007
Location: Copenhagen
Posts: 1,610
Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!
Quote:
Originally Posted by lysaer View Post
Could also try a bios update as well and if you can set the sata ports to IDE as opposed to AHCI

Sent from my HTC Sensation XE with Beats Audio using Tapatalk 2
I actually did a bios update. Latest "normal" version, not a modded bios.

Saw no change or any more options in bios after the flash. And I can't even change AHCI in there.

Quote:
Originally Posted by badders View Post
You need a floppy drive if I recall correctly - XP won't read the driver off a USB stick.
I don't know if you can use a USB floppy, though I think that's the only option you'll have?
I kind of thought that as well. We have one at work I can take home, I might give that a try as well.
__________________
It's NOT a mac... http://forums.bit-tech.net/showthread.php?t=139635 - Motm nominee
WII - UNLimited Edition http://forums.bit-tech.net/showthread.php?t=179763 - Moty nominee
Liquid Cooled CarPC - Sponsored by Mushkin Enhanced & Centrafuse
http://forums.bit-tech.net/showthread.php?t=207889 - Motm nominee
The Theory of Everything http://forums.bit-tech.net/showthread.php?t=219504 - Motm WINNER!
Angel OD is offline   Reply With Quote
Old 5th Jul 2012, 16:34   #9
Angel OD
Pump Killer
 
Angel OD's Avatar
 
Join Date: Sep 2007
Location: Copenhagen
Posts: 1,610
Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!
Well I'll be damned!

I flashed the bios from v1.03 to v1.31 yesterday.

I took the drive and put it in my gamer rig, and deleted the partition.

Then I put it back in the laptop, and started installing win7. It asked about making a partition, and said it might make a 100mb partition as well, and now it seems like it's installing. (Fingers Crossed)

If it works, I'll try putting xp on the same way later! I'll keep you updated!
__________________
It's NOT a mac... http://forums.bit-tech.net/showthread.php?t=139635 - Motm nominee
WII - UNLimited Edition http://forums.bit-tech.net/showthread.php?t=179763 - Moty nominee
Liquid Cooled CarPC - Sponsored by Mushkin Enhanced & Centrafuse
http://forums.bit-tech.net/showthread.php?t=207889 - Motm nominee
The Theory of Everything http://forums.bit-tech.net/showthread.php?t=219504 - Motm WINNER!
Angel OD is offline   Reply With Quote
Old 8th Jul 2012, 17:31   #10
Angel OD
Pump Killer
 
Angel OD's Avatar
 
Join Date: Sep 2007
Location: Copenhagen
Posts: 1,610
Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!Angel OD - it's over 9000!!!!!!!!1!1!1!!!
Sooo... It was no problem installing WIN7 on the ssd. Good news!

Bad news; No audio at all. It won't even see the hardware.

I know this is a problem among many people going with WIN7 on this and other laptops. I've tried every driver available online, and still nothing.

The closest I get is a code 10 if I try to force what I think is the audio hardware.

I bought an external usb audio device, but that won't give me sound from the laptop speakers... Any ideas out there?
If I change the hdd to the one with XP on, it works perfectly. So it's not the hardware that is corrupt.
__________________
It's NOT a mac... http://forums.bit-tech.net/showthread.php?t=139635 - Motm nominee
WII - UNLimited Edition http://forums.bit-tech.net/showthread.php?t=179763 - Moty nominee
Liquid Cooled CarPC - Sponsored by Mushkin Enhanced & Centrafuse
http://forums.bit-tech.net/showthread.php?t=207889 - Motm nominee
The Theory of Everything http://forums.bit-tech.net/showthread.php?t=219504 - Motm WINNER!
Angel OD is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:19.
Powered by: vBulletin Version 3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.