1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory 2 RAM Slots not used on GA-P55-USB3

Discussion in 'Hardware' started by Aterius Gmork, 1 Nov 2010.

  1. Aterius Gmork

    Aterius Gmork smell the ashes

    Joined:
    25 Sep 2007
    Posts:
    1,823
    Likes Received:
    73
    Yesterday I build a new i5 rig basing on a Gigabyte GA-P55-USB3 mainboard.

    i5 760
    GA-P55-USB3
    4x2GB Corsair XMS3 CMX4GX3M2A1600C9
    ATI HD 6870

    The mainboard has recognized the four RAM modules, but only uses the first and second slot:

    DIMM Slot (MB) 1: 2048 2: 2048 3: 2048 4: 2048
    Enabled Slot (MB): 1: 2048 2: 2048

    How can I get the board to use all four modules?
     
    Last edited: 1 Nov 2010
  2. adam_bagpuss

    adam_bagpuss Have you tried turning it off/on ?

    Joined:
    24 Apr 2009
    Posts:
    4,239
    Likes Received:
    152
    that in the bios ?

    if so what happens if you disable slots 1 and 2 option and it may revert to using all 4 rather than been forced to use just those 2 ?
     
    Aterius Gmork likes this.
  3. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    Have a look in the bios and make sure dual channel is enabled.
     
    Aterius Gmork likes this.
  4. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    710
    It seams that your RAM is supported based on people asking on multiple forums and I can't find any similar complaints.

    Did you touch any memory settings in the BIOS?
    Did you set Enabled XMP to Profile1? If not, please do so.

    See is memTest can see your extra stick of RAM, if so, run a diagnostic.
    If not, in the BIOS, select "Load Optimized Default" save and reboot. See if there is any progress.
    If not, make sure that the RAM is well inserted on your board. If no progress, then it might be faulty. Try different RAM stick if you can (ask a friend?), to make sure that it's not a motherboard issue.
     
    Aterius Gmork likes this.
  5. Guest-16

    Guest-16 Guest

    Take a rubber (eraser) to the memory contacts and check the sockets for damage. After you reset the CMOS defaults it should automatically see the ram - there's no BIOS setting.

    Rotate the memory in the slots - check if the two DIMM banks are dead vs the actual memory :)
     
    Aterius Gmork likes this.
  6. Aterius Gmork

    Aterius Gmork smell the ashes

    Joined:
    25 Sep 2007
    Posts:
    1,823
    Likes Received:
    73
    Thank you for your kind replies!

    The board does recognize the four sticks, and so does Windows. In Windows it says 8GB RAM (3.99 usable). However dual channel seems to be deactivated and there seems to be no option to activate it.

    Under MIT Current Status where the bios lists all the different information about your system the 4 sticks are listed, but only the first and second are used. The third and fourth are recognized but not enabled.

    The manual advises to install the RAM to the first and third slot if only two are used, so as said I think Dual Channel is deactivated and I cannot find the option to activate it.
     
  7. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    Are you running a 32 bit operating system by any chance?
     
  8. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    710
    That is what I was about to ask. What is your OS? and what version you use?
    If you don't know, Start > Computer > System Properties (Vista/Win7 - else right-click on Computer and select Properties for XP) . On that panel, it should say if it's a 32 or 64-bit system.

    Also refer to your motherboard instruction manual, to make sure that the RAM placement is set correctly for dual channel. If you only have 2 stick of RAM, the position really maters.
     
  9. Aterius Gmork

    Aterius Gmork smell the ashes

    Joined:
    25 Sep 2007
    Posts:
    1,823
    Likes Received:
    73
    Nope, Win 7x64 Professional.
    Again, I am using FOUR sticks of RAM, which ALL are recognized correctly, but only TWO are used, only one stick per channel instead of two.
    I am NOT talking about Windows here, but the bios settings!
     
  10. Aterius Gmork

    Aterius Gmork smell the ashes

    Joined:
    25 Sep 2007
    Posts:
    1,823
    Likes Received:
    73
    Alright, one stick seems to be faulty. Tested them one by one. Damn. Never had a faulty stick that has been recognized but couldn't be used by the mainboard. Ah well, I'll RMA it. At least I still have 4GB to use for now.

    Thank you for your help, really appreciate it! +Rep
     
  11. Guest-16

    Guest-16 Guest

    Yea the MIT will show the RAM 'is there' but the latencies will not appear if the slots are knackered or the memory contacts are not all electrically sound (do the eraser trick on them).

    Did you rotate the sticks to check as well?

    EDIT: Ah OK you just replied at the same time :p
     
  12. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    Had to ask, you'll be surprised how often it happens.
     

Share This Page