1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overclocking 2500k @ 5.0GHz 1.376v (1.368v load)

Discussion in 'Hardware' started by Lord Xeb, 8 Nov 2011.

  1. Lord Xeb

    Lord Xeb Derka Derpa Derka Derp

    Joined:
    7 Jan 2010
    Posts:
    176
    Likes Received:
    22
  2. Blogins

    Blogins Panda have Guns

    Joined:
    3 Aug 2010
    Posts:
    4,883
    Likes Received:
    267
    What sort of temperatures are you getting under Prime95?
     
  3. Guest-16

    Guest-16 Guest

    You enjoying the Pro, Xeb? :D

    Push that base clock up 1MHz, nude it over the 5Gs!

    Are you OCing via UEFI or AI Suite II?
     
  4. snooky32

    snooky32 Member

    Joined:
    29 Apr 2010
    Posts:
    97
    Likes Received:
    5
    Sounds like you bagged yourself a great chip there, mine just doesnt want to know over 4.5ghz at similar voltages :(.

    Would be very interested to know what your temps are like with the H100.
     
  5. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    Nude it over 5G's..Are you seriously wanting Xeb to do his overclocking in the buff Bindi...lol
     
  6. YEHBABY

    YEHBABY RIP Tel

    Joined:
    22 May 2010
    Posts:
    3,635
    Likes Received:
    1,640
    You have an excellent chip there.

    Mines a bit of a dud. It needs 1.42v to run at 4.6Ghz.

    I had to up the volts to 1.48v to get it to run at 4.7Ghz.
     
  7. Guest-16

    Guest-16 Guest

    1.4+V - I'm assuming it's hot in his room!!

    :worried: :worried: :worried:
     
  8. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    wow sick.. 66% oc.. one more 6 in there and you got it =]
     
  9. Lord Xeb

    Lord Xeb Derka Derpa Derka Derp

    Joined:
    7 Jan 2010
    Posts:
    176
    Likes Received:
    22
    I hit 5.2 stable with 1.4 something volts.

    I don't even go above 70C
    Thanks

    Nope, only 70F in here
    Um... you suck at math. 51% overclock.
     
  10. kenco_uk

    kenco_uk I unsuccessfully then tried again

    Joined:
    28 Nov 2003
    Posts:
    9,696
    Likes Received:
    308
    Nice o/c Xeb!

    When I first got mine setup I went crazy with the o/c and managed 5Ghz @ 1.4something straight off the bat although the temperatures were very bad - I don't think the tim had cured as it went over 90c.

    Just tonight I updated the bios to 0902 from 0606 through the Ai Suite and I forgot to note the bios settings for the 4.5Ghz o/c (****ing doh :/ ). After a bit of tinkering, it seems to be stable at 4.6 @ 1.335v set in bios. CPU temp is 26c at idle.

    Apparently, I've saved over 1700mg of co2 emissions.
     
  11. jakobfrimmel

    jakobfrimmel New Member

    Joined:
    2 Jan 2011
    Posts:
    317
    Likes Received:
    5
    HAHAHHAHA :clap: howd you work that out???
     
  12. Hazda

    Hazda New Member

    Joined:
    7 Nov 2011
    Posts:
    24
    Likes Received:
    0
    Extremely jealous of your chip, good job.
     
  13. Lord Xeb

    Lord Xeb Derka Derpa Derka Derp

    Joined:
    7 Jan 2010
    Posts:
    176
    Likes Received:
    22
    Yeah I am still rocking the 05xx series bios on my board and don't plan on updating as I have no need ATM.
     
  14. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    :D divided the wrong way- blame the calculator!

    you did that on a h100? probably the board too- some good ocing there either way
     
  15. LennyRhys

    LennyRhys Oink!

    Joined:
    16 May 2011
    Posts:
    6,000
    Likes Received:
    489
    What you using to test stability - got any screens of LinX or Prime etc?
     
  16. meandmymouth

    meandmymouth Well-Known Member

    Joined:
    15 Sep 2009
    Posts:
    3,925
    Likes Received:
    213
    Nice OC! I thought I had a good chip. Mine hits 4.8GHz on 1.352V and I'm happy to run that 24/7 (I think I might be able to bring the voltage down a tad).

    It needs 1.45V to hit 5GHz and stay stable, though.
     
  17. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    yeah that's the thing.. assuming he means 24/7 stable.. I've been running a 48% oc for well over a year now with clarksdale

    seems that where intel chips are binned anyway.. around 50% of their stable running speed.. pretty generous even considering the server market.. gotta love intel :D

    I think that asus board he's running might have something to do with it too.. maybe a little more juice on the vdroop than others.. or it could just be an amazing chip or a combination
     
  18. OversizeZantos

    OversizeZantos New Member

    Joined:
    12 Sep 2011
    Posts:
    90
    Likes Received:
    0
    nice oc, i'm at 4.5 with 1.32 and all the pll stuff on extreme, but had 5.1 @ 1.45 with a load temp of 82, so dialed it back as I've only got a 17 quid arctic cooling 13. my carbide 500r has room at the top for a h100 so when the missus isn't looking might order one and see how it goes
     
  19. knuck

    knuck Hate your face

    Joined:
    25 Jan 2002
    Posts:
    7,671
    Likes Received:
    310
    canard PC ? Are you french ? I never would have thought this site had survived the years !
     
  20. Lord Xeb

    Lord Xeb Derka Derpa Derka Derp

    Joined:
    7 Jan 2010
    Posts:
    176
    Likes Received:
    22
    [​IMG]
    [​IMG]
    [​IMG]
    I can get stable at 1.352v load with prime, but cannot pass linX, though if I bump it up 2 notches, I get LinX (AVX repack) AND prime stable. I do a minimum of 12 hours blend on Prime95.

    I think I should post my 4.8 stable overclock. I am stable at 1.312v load prime95 and LinX

    I have been folding for the past 3 days on this bad boy with no issues.... other than damn windows updates causing my PC to restart e-e

    IDK if anything is special about my board though. I am runing the 0508 bios on them.

    If I can pass folding, playing EVE (3 instances), AND watching a bluray, I think I am stable (BTW, all at the same time)
    >.> I run my H100 with 2 UK3K at 7v and never top out over 70C >.>

    Yeah my thoughts exactly.
     

Share This Page