1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPU 2500k staying at OC speed constantly

Discussion in 'Hardware' started by Neilc, 30 Apr 2011.

  1. Neilc

    Neilc Member

    Joined:
    5 Apr 2011
    Posts:
    271
    Likes Received:
    23
    Guys,

    Is this right - my cpu is staying at 4.6 all the time - I have only changed the multiplier and nothing else. If I boot using the default setting on the MB it drops down to 1600 when idle! is this normal?



    [​IMG]
     
  2. frontline

    frontline Punish Your Machine

    Joined:
    24 Jun 2007
    Posts:
    825
    Likes Received:
    12
    Is Intel Speedstep enabled in the bios?
     
  3. Neilc

    Neilc Member

    Joined:
    5 Apr 2011
    Posts:
    271
    Likes Received:
    23
    Yes its on, I hope this isn't a hardware fault!
     
  4. Sentinel-R1

    Sentinel-R1 Chaircrew

    Joined:
    13 Oct 2010
    Posts:
    1,904
    Likes Received:
    205
    Turn off the intel speedstep and C1E states etc in the bios and your CPU won't throttle back to power saving mode. :)
     
  5. frontline

    frontline Punish Your Machine

    Joined:
    24 Jun 2007
    Posts:
    825
    Likes Received:
    12
    I think that is the problem, it isn't reducing the multiplier when overclocked and idle, but does when running at the stock multiplier.

    My i7 does drop down to around 1600Mhz when idle.
     
  6. Neilc

    Neilc Member

    Joined:
    5 Apr 2011
    Posts:
    271
    Likes Received:
    23
    Still really confused as all is the same as default - unless a parameter changes when you change the multiplier to manual setting?
     
  7. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    is Windows Power scheme set to Balance?

    When you say SpeedStep is On, is really set to "Enable" or "Auto". If you have the choice between both, select "Enable", same for C1E.
     
    thehippoz likes this.
  8. Neilc

    Neilc Member

    Joined:
    5 Apr 2011
    Posts:
    271
    Likes Received:
    23
    Ahh no set to performance - that would explain it - cheers buddy
     
  9. frontline

    frontline Punish Your Machine

    Joined:
    24 Jun 2007
    Posts:
    825
    Likes Received:
    12
    Hmm, am sure mine is set to performance too but Speedstep still adjusts the CPU multiplier when idle.
     
  10. Neilc

    Neilc Member

    Joined:
    5 Apr 2011
    Posts:
    271
    Likes Received:
    23
    Cheers buddy - all sorted - everything was set to enabled except C1E which was on Auto.
     
  11. thehippoz

    thehippoz New Member

    Joined:
    19 Dec 2008
    Posts:
    5,780
    Likes Received:
    174
    like goodbytes needs any more rep.. the only thing to look out for neil is sometimes the jump in speeds will cause instability
     
  12. Guest-16

    Guest-16 Guest

    Windows 7 overrides it.

    Under the CPU options in the Power Management it has a setting that changes processor speed like Speedstep.

    Good call, GoodBytes!

    If you get instability then you can just tweak the DIGI+ VRM settings - push the frequency to Extreme so the response is faster, and turn it TProbe to Extreme so the power comes from all VRMs equally and fully all the time. There's other settings too like Loadline calibration, but those should help.
     
  13. frontline

    frontline Punish Your Machine

    Joined:
    24 Jun 2007
    Posts:
    825
    Likes Received:
    12
    Is it one of these settings that would override the bios setting?

    [​IMG]
     
  14. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    Yes. All 3 of the Processor power management items in the Advance Settings of the Power Options (System cooling, Maximum processor state, Minimum processor state)

    It is to be noted that the percentage set in Maximum/Minimum processor state is not exact values. It depends on what the CPU support. If the CPU support 30%, 50% and 100% (let's say), then Windows will pick the option that is the nearest to what you pick. In other words, setting the CPU at 0%, won't freeze your computer. Selecting 98% will most likely have your CPU still go at 100%
     
  15. Marine-RX179

    Marine-RX179 New Member

    Joined:
    24 May 2010
    Posts:
    406
    Likes Received:
    14
    Hm...how come my Windows 7 Home Edition only has "Systerm Cooling Policy" for Processor power management, but no Minimum and Maxium process state?

    On the sidenote..Neilc you are using above 1.4v vcore for the 4.6GHz overclock? I read that for SandyBridge CPUs if you run them at above 1.35-1.38v vcore, it will shorten the lift span of the CPU quite a bit...
    http://forums.overclockers.co.uk/showthread.php?t=18227651
     
    Last edited: 30 Apr 2011
  16. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    709
    Because your processor doesn't support that feature.

    Vista/Win7 power management also provide support for drivers, so that additional drivers can add power options, like on my laptop I have these options:
    [​IMG]

    I can cut power to the optical drive, media card reader, firewire, and reduce the monitor refresh rate from 60Hz down to 40Hz, to reduce power consumption. This allows me to reach the 9hours and half of battery life with the 9-cell. Or 10 hours and half with my special software that is coming (GPU power control based on what you run).
     
    Last edited: 30 Apr 2011
  17. dave99

    dave99 New Member

    Joined:
    26 Jan 2011
    Posts:
    464
    Likes Received:
    5
    Our Goodbytes who art in heaven........or Canada.
     
  18. frontline

    frontline Punish Your Machine

    Joined:
    24 Jun 2007
    Posts:
    825
    Likes Received:
    12
    Any reason why the minimum and maximum processor state set to 100% in 'High performance' mode still downclocks the CPU?
     
  19. Guest-16

    Guest-16 Guest

    Shouldn't do. Disable your power savings in the BIOS :p
     
  20. jimmyjj

    jimmyjj Member

    Joined:
    20 Jul 2010
    Posts:
    662
    Likes Received:
    15
    Heh,

    I had this exact problem the other day, took me ages to figure out it was windows power settings. I should have asked here...
     

Share This Page