1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

690 GTX Settings

Discussion in 'Gigabyte' started by Blarte, 6 Aug 2012.

  1. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    Dear Gigabyte..

    Proud owner of a new 690 GTX ..
    Some issues regarding the settings though. It keeps on clocking down and I am getting worse performance than when I had the two 580's in sli on Skyrim etc ..

    Its sat in a asus gene z68 board with 4.4oc on a 2600k cpu. 8gb of ram

    When testing the card on evga's gpu precison x .. it initially starts off at base clock and then immediately clocks down to around a third of its potential (ie getting shi**y results)

    Can you suggest settings please.

    Cheers in advance

    Dave
     
  2. lysaer

    lysaer Suck my unit! Kirk lazarus (2008)

    Joined:
    15 May 2010
    Posts:
    1,467
    Likes Received:
    71
    Try enabling maximum performance in the power setting for the specific application via the Nvidia control panel

    Sent from my GT-I9300 using Tapatalk 2
     
  3. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    will try that when I get home Lysaer..
     
  4. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    worked a little better ..stuck on base clock though.
     
  5. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    eventually RMA's this card and those nice chaps at Gigabyte are replacing - must have been a duffer. Thanks
     

Share This Page