1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8800GTX What gives ?

Discussion in 'Hardware' started by Blarte, 21 Jul 2008.

  1. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    I have two systems running at home both using 8800GTX (one gamer machine with three on and a work horse)

    BOTH Systems last night got blue screen .... Is this a underhand Nvidia Ploy to force me to upgrade you think ?

    Any one else get blue screened last night ? :wallbash:
     
  2. wyx087

    wyx087 Homeworld 3 is happening!!

    Joined:
    15 Aug 2007
    Posts:
    10,687
    Likes Received:
    248
    8800GTX Folding all weekends, only paused to play during alst night. no bluescreen, only restarted once for Vista updates.

    it's rock solid stable. might just be your drivers. i find nVidia drivers needs to be updated after a while, i had 175.16 for more than 2 month, then it started to became unstable. updated to 177.41 w/ modded INI and it's fine ever since.
     
  3. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    WUY,

    I have ntune thing that alerts me to driver updates .. so they always have the newest drivers loaded, just last night both went blue screen (they recovered BTW) but it was right in the middle of Gears Of War on line (when for the first time ever I wasnt the worst player lol) Typical
     
  4. Blue Falcon

    Blue Falcon New Member

    Joined:
    16 Apr 2008
    Posts:
    8
    Likes Received:
    0
    I also have a 8800GTX but haven't had problems
    I didn't update drivers either

    but I must say, mighty strange they both blue screen at the same day
     
  5. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    Weird I know.. Annoying Definately.. Ah well back to being the worse player again online gears of war for me tonight (if I dont blue screen)
     
  6. Fod

    Fod what is the cheesecake?

    Joined:
    26 Aug 2004
    Posts:
    5,802
    Likes Received:
    133
    you probably had a power brownout or something
     
  7. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    a power burn out ? on both systems within an hour of each other ? ... Hmmm.. even I am not that misfortunate .. (mind you going off my scores at GoW online.... yes I am) lol
     
  8. Cupboard

    Cupboard I'm not a modder.

    Joined:
    30 Jan 2007
    Posts:
    2,148
    Likes Received:
    30
    No! A brown out is when the mains voltage drops, usually because the grid can't supply enough power. In order to keep things ticking over, they reduce the voltage so they can supply more current. This keeps some things like lights on but can cause problems with some other things like computers.

    We get them all the time here as we have huge pumps in the cellar for all our water :) when they start up all the lights dim
     
  9. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    ah got you... I have investigated this further and the card seems to be on its way out (The main gaming system is fine though (puzzled look))
    I got several blue screen last night when attempting to recover the older driver etc .. just doesnt want to play happy bunnies any longer
    at £425 quid ya think they'd last a bit longer than 5 months huh .... evga contacted .. for technical support prior to the inevitable RMA (dam it just added UV coolant too and it looks very funky)
     
  10. zr_ox

    zr_ox Whooolapoook

    Joined:
    5 Jan 2005
    Posts:
    1,143
    Likes Received:
    0
    Sorry to hear the bad news.

    If it's any consolation I have an eVGA 8800GTX, had it for 2 years. Sorry should say I have had 4 cards in 2 years! A new one every 6 months since they keep popping their clogs :|

    eVGA RMA is awesome though :D
     
  11. pizan

    pizan that's n00b-tastic

    Joined:
    25 Apr 2008
    Posts:
    300
    Likes Received:
    0
    i have 8800GTXs and have never had a problem with them. my orignal 1 is an XFX and my second 1 is eVGA and they have both worked fine maybe i got lucky
     
  12. Blarte

    Blarte Moderate Modder

    Joined:
    15 Jul 2008
    Posts:
    1,579
    Likes Received:
    109
    I think I have found the problem and solution, I'm running Vista Ultimate ... (I know dont all hiss at once) ... there is a Nvidia Hotfix for the Sata HDD's thats caused issues... My card (s) might not be goosed afterall....(fingers crossed....) Mind you if I can stay blue screen free long enough to down load the hot fix is an other issue huh

    These problems constantly eat into my serious gaming time ... pah Come on Nvidia ...MS ... get it together !
     

Share This Page