1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A7N8X Deluxe V.2 SATA Rator Problem

Discussion in 'Hardware' started by Cyberbob:-), 29 Sep 2004.

  1. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    HI guy's.

    I've got my computer running off a SATA 160gig hard drive on channel 0.

    And now I installed a SATA Rator 74gig ,I can see it in startup and even in device manager but can't see it in my computer folder. I've left the jumpers in default. Can't think what it can be.. :wallbash:
     
  2. Kameleon

    Kameleon is watching you...

    Joined:
    29 Apr 2003
    Posts:
    3,500
    Likes Received:
    8
    Have you formatted it?

    Right click on My Computer -> Manage -> Disk Management -> right click on the unformatted space and format it ;) Though with a Raptor you might be wanting to reinstall Windows onto it, it really is worth it for the speed.
     
  3. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    I formatted through the raid proggy with my Asus A7N8X. While it's booting if you press F4 you can access it that way.

    If I go into My Computer -> Manage -> Disk Management -> Will it see the drive? Since it's not reconised in my computer?

    I've never used that computer management before, looks quite good... :D
     
  4. Kameleon

    Kameleon is watching you...

    Joined:
    29 Apr 2003
    Posts:
    3,500
    Likes Received:
    8
    If it's recognised in Device Manager it'll be seen in Disk Management.
     
  5. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    I shall try that when I get home, at work at the moment.


    I've had a look under storage and then disk management, Where's the option to format?

    From what I can remember,from my settings at home. Where some drives say online I don't think my Raptor was showing that!!!
     
  6. Darv

    Darv Bling!!

    Joined:
    12 Aug 2002
    Posts:
    1,692
    Likes Received:
    6
    Right click the disk and there is the option to format.
     
  7. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    It's not showing up in my computer, so I can't do that.

    I'm going to be using computer management..
     
  8. dead_man

    dead_man Confucious say: WTF???

    Joined:
    4 May 2004
    Posts:
    1,195
    Likes Received:
    0
    he means in disk managment, where it shows up right click on the box and click create partition or format or suttin like that
     
  9. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    Oh! I can see it now, Just had a closer look.

    Even thou it's not formatted, shouldn't it still show up in my computer?
     
  10. Darv

    Darv Bling!!

    Joined:
    12 Aug 2002
    Posts:
    1,692
    Likes Received:
    6
    No, if it's not formated it won't show up in My Computer.
     
  11. Cyberbob:-)

    Cyberbob:-) Member

    Joined:
    16 Jun 2002
    Posts:
    672
    Likes Received:
    1
    I went into disc management, And It found it straight away...Thank god for that.

    Formatting it now...

    Thanks guys
     

Share This Page