1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rant Abysmal internet speeds on 60mb fibre

Discussion in 'General' started by Tangster, 14 Jan 2013.

  1. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    Says it all really.
    [​IMG]

    Virgin Media. What a massive pile of fail.
     
  2. longweight

    longweight Possibly Longbeard.

    Joined:
    7 May 2011
    Posts:
    10,517
    Likes Received:
    217
    Have you called them?
     
  3. fuus

    fuus Rocking All Year Christmas

    Joined:
    4 Dec 2010
    Posts:
    3,079
    Likes Received:
    515
    2000th post too. Feel for you Tang :(
     
  4. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    I'll be on the phone to them at 9am sharp tomorrow. Not happy, especially as they're going to hike the price by £1.15/month from Feburary.

    It's frustrating because VM are the only company that offer a 9 month student contract as well. I'll have to look into pay monthly contracts next year.
     
  5. longweight

    longweight Possibly Longbeard.

    Joined:
    7 May 2011
    Posts:
    10,517
    Likes Received:
    217
    When did it start happening? If you log in to your account then you can see the status of your connection.
     
  6. DD_nVidia

    DD_nVidia Member

    Joined:
    22 Feb 2011
    Posts:
    136
    Likes Received:
    0
    If they are that bad, just get a 12 month and pay the rest off at the end?

    And since when did student leases only last 9 month? Most go over summer in Dundee at least.
     
  7. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    About 3 days ago. It's been getting steadily slower since then.

    They aren't supposed to be this terrible. In Coventry they were decent, in Liverpool they aren't great at all. I'd never lease a house for 12 months. I go home over the summer.
     
  8. steveo_mcg

    steveo_mcg New Member

    Joined:
    26 May 2005
    Posts:
    5,841
    Likes Received:
    80
    Quality generally depends on who owned the infrastructure before Telewest was merged with NTL.

    Have you check the router? I was having horrible trouble with mine but the router/modem was over heating had to get it replaced.
     
  9. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    We've tried leaving the router off for a couple hours to cool, turning it on-off. Not much help. Might be a firmware bug. That's happened before.
     
  10. GoodBytes

    GoodBytes How many wifi's does it have?

    Joined:
    20 Jan 2007
    Posts:
    12,300
    Likes Received:
    710
    I just hope that they are not playing with the word "Up to" like they do in Canada.
     
  11. mucgoo

    mucgoo Well-Known Member

    Joined:
    9 Dec 2010
    Posts:
    1,602
    Likes Received:
    41
    And your only slower than 56% of the UK.
     
  12. ch424

    ch424 Design Warrior

    Joined:
    26 May 2004
    Posts:
    3,112
    Likes Received:
    41
    Hi Tangster

    I had the same problem as you for ages, but it's fixed now!

    Try the following:
    Go to http://192.168.100.1/VmRouterStatus_downstream.asp
    On the row labelled "Power Level (dBmV)" each of the values should be between -3 and +7, but up to 10 can be ok. However, if you add them all up, it should total less than 33.

    What are your values? If they're too high, you can fix it by buying an attenuator from maplin. If they're too low, try unscrewing the co-axial cable at the wall and on the modem, then screwing it back in again reasonably tight. If that doesn't fix it, ring VM and ask them to send someone round.

    There's a guide to what all the numbers mean here
     
  13. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    The mean power level is -0.5dBmV, -1.1V to -0.1 so that's probably not it. Thanks anyway.
     
  14. Cabe6403

    Cabe6403 Supreme Commander

    Joined:
    3 Apr 2007
    Posts:
    1,205
    Likes Received:
    44
    Good luck when you ring them. I've always found them to be remarkably unhelpful on the phone.
    Try this to get through to them quicker: http://gethuman.com/phone-number/Virgin-Media/

    I'm also on the 60mb package but luckily we tend to get it. The other night I was downloading off Steam at 6-8MB/s.
     
  15. adam_bagpuss

    adam_bagpuss Have you tried turning it off/on ?

    Joined:
    24 Apr 2009
    Posts:
    4,231
    Likes Received:
    150
    i must say ive had virgin for 3 or 4 years and 2 years at my parents and its has been fine. I would imagine there is a problem with your line.

    Ive had the 10mb, 20mb and now upgraded to 30mb packages (for free only took a phone call) and ive gotten the full speed with sub 7ms pings at all times of the day.

    I must admit the support is rubbish and always has been. Best thing to do is ask for it escalating as you dont understand them. It should put you through to a Glasgow call centre and those guys are helpful.
     
  16. bigc90210

    bigc90210 Teh C

    Joined:
    7 Oct 2003
    Posts:
    1,236
    Likes Received:
    58
    had virgin since it was telewest blueyonder, was and still is awesome.

    managed to download Diablo 3 last night at a steady 13.1MB/sec (104.8Mb/sec!) took mere minutes! mind in my area we were one of the first to get fibre and always seem to get the speed upgrades first, guess im in a lucky catchment area
     
  17. Tangster

    Tangster Butt-kicking for goodness!

    Joined:
    23 May 2009
    Posts:
    3,085
    Likes Received:
    151
    Got an engineer out today to look at the local box. Problem is mostly fixed(Still not getting near 60mb, but better than before).
    Ping is down to double digits and the speed is around 2-16mb. Uploads at <1mb, but I don't do any serious uploading anyhow.

    [​IMG]

    [​IMG]

    [​IMG]

    Not happy with the quality of service, but the CS is good.
     
  18. hugo60

    hugo60 New Member

    Joined:
    28 Aug 2009
    Posts:
    186
    Likes Received:
    9
    Having similar problems with Virgin Media last couple of days.

    [​IMG]

    Terrible D/L and jitter, upload seems unaffected? My ping test results seem normal (~20ms,3ms ping/jitter) while pc is just idling but as soon as i try to load a webpage or video it does this...

    [​IMG]
     
  19. sp4nky

    sp4nky BF3: Aardfrith WoT: McGubbins

    Joined:
    15 Jul 2009
    Posts:
    1,706
    Likes Received:
    53
    Strangely enough I've been noticing better speeds on my VM account than I'm paying for. I was downloading a couple of games at the weekend and my d/l speed was hitting around 4.2MB/s (35Mbps) when I'm only supposed to be on up to 30Mbps.

    It's a postcode lottery!

    EDIT: [​IMG]
     
  20. abezors

    abezors Lurking since '08

    Joined:
    21 Apr 2010
    Posts:
    308
    Likes Received:
    12
    I've sorted out a couple of different friend's Virgin media setups, after they'd upgraded to 30/50mb with the "Super Hub" (a pile of crap).

    Turn the Hub into Modem Mode and use a different router to do the real work.

    Ping times, throughput and wireless quality all improved by an insane amount in both cases. Like 1.5mb down 50ms pings to 35-49mb down 11ms ping. The super hub made browsing the web more painful than my home 0.5mb dsl.

    Just quit the super hub, can't be overstated.
     

Share This Page