1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics AMD 7970 running really hot?

Discussion in 'Hardware' started by AlexB, 25 Jan 2015.

  1. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    Hey chaps

    My 7970 is running with the fans fully on, and is too hot to touch. I'm just sitting here browsing the net and working (programming) so not doing anything too intense.

    Should I change the thermal paste and hope that sorts it, or could it be something more severe?

    I've updated drivers etc.

    -al
     
  2. mrbungle

    mrbungle Undercooked chicken giver

    Joined:
    20 Sep 2004
    Posts:
    5,304
    Likes Received:
    165
    What are the temps?

    What card is it also?
     
  3. flame696

    flame696 Terminating People Since 1980....

    Joined:
    15 May 2009
    Posts:
    5,585
    Likes Received:
    233
    what temps is it showing?

    Has it ever been taken apart before?
     
  4. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    I dont know about the temps - how do I find out? It's not overclocked or anything - this machine is just a bog standard PC.

    The card has never been apart.

    Fans are bloody loud and its annoying. Only started being loud about 2 or 3 days ago.
     
  5. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    OK, downloaded a thingy with the temp.. 99% gpu usage?? I am literally doing nothing with it.

    [​IMG]
     
  6. loftie

    loftie Well-Known Member

    Joined:
    14 Feb 2009
    Posts:
    2,969
    Likes Received:
    169
    Mining virus?
     
  7. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    Doing a scan now =)
     
  8. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    It sure does look like you've got a mining virus.
     
  9. AlexB

    AlexB Web Nerd and WC Addict

    Joined:
    22 Dec 2005
    Posts:
    2,373
    Likes Received:
    41
    Spot on guys, thanks for the tip :)

    Wonder what caused that? Ho hum.

    [​IMG]
     
  10. TheMadDutchDude

    TheMadDutchDude The Flying Dutchman

    Joined:
    23 Aug 2013
    Posts:
    4,745
    Likes Received:
    522
    The virus was using your card to mine for crypto currency. They were making money off of you. Glad you've got it resolved though.
     
  11. AMDMatt

    AMDMatt AMD Rep

    Joined:
    9 Sep 2014
    Posts:
    98
    Likes Received:
    3
    I was just about to suggest a mining virus but i see the Bit Tech community is already up to speed, good work all. :)
     

Share This Page