1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus A7M266 and Athlon 1.33 & 1Ghz FSB Problems

Discussion in 'Hardware' started by Neofox, 5 Feb 2002.

  1. Neofox

    Neofox What's a Dremel?

    Joined:
    3 Feb 2002
    Posts:
    5
    Likes Received:
    0
    Yello, need a little bit of info for a problem I`ve had for months....

    Heres the deal.

    I`ve got a Asus A7M266 revision 1.04, an Athlon 1.33Ghz "C" and a Athlon 1Ghz "C" and Crucial PC2100 RAM.

    Right this happens with both CPU`s here goes......

    Asus has JumperFree and JumperMode for setting FSB (and Voltage) now PC boots fine with CPU in at 200fsb and 266fsb in JumperMode.

    BUT

    In JumperFree mode it will only boot with it at 200fsb and not 266fsb.

    Obvioulsy this is a bit of an @rse as it means i cant overclock anything.

    PC runs like a charm at 266fsb in JumperMode so i have no worries that maybe its a weak processor or memory. I`ve tried all Final release and Beta BIOS`s from Asus, just the same. Also CPU temps are fine, Case is at 24C and CPU at 40C under full load. Only thing is I`m using a QuietPC 300W Power Supply and I`ve also tried another cheaper but 330W and still no luck.....

    Hope someone can help :)

    Cheers
     

Share This Page