1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Asus Xonar DG not working after power off

Discussion in 'Hardware' started by Dean R, 2 Sep 2013.

  1. Dean R

    Dean R What's a Dremel?

    Joined:
    18 Feb 2010
    Posts:
    81
    Likes Received:
    0
    Just transported my PC to a friends house for a lan party. My audio device was working fine an hour ago before I drove up here. I've connected my pc here now and I've got no sound whatsoever and the card is not registering in device manager.

    Tried reinstalling the driver and it says i need to connect my card.

    Reseated my card in the PCI slot and its nice and secure it hasnt come loose. Besides I was very gentle with the pc and I've only journeyed about a mile over smooth terrain so it can't have got knocked.

    The only thing is, my PC might have been in sleep mode because when I set it up here, it said windows did not shut down correctly.

    Any ideas?

    I'm going to try a system restore now if I have one available but any other suggestions would be welcome.

    I still have onboard sound at a push.
     
  2. Dean R

    Dean R What's a Dremel?

    Joined:
    18 Feb 2010
    Posts:
    81
    Likes Received:
    0
    Well I've not got a restore available unfortunately. Uninstalled and reinstalled the drivers to no avail.
     
  3. Dean R

    Dean R What's a Dremel?

    Joined:
    18 Feb 2010
    Posts:
    81
    Likes Received:
    0
    Turned it off and on a few times. Restarted a few times. Disabled then re-enabled my ON BOARD sound and restarted, then it started working again. Weird.
     
  4. MSHunter

    MSHunter Minimodder

    Joined:
    24 Apr 2009
    Posts:
    2,461
    Likes Received:
    55
    check if its seated correctly in the socket. Might have gotten lose, also check the power connector.
     

Share This Page