1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bios problem

Discussion in 'Hardware' started by doodle, 5 Nov 2002.

  1. doodle

    doodle What's a Dremel?

    Joined:
    19 Sep 2002
    Posts:
    11
    Likes Received:
    0
    I recently updated my bios in an attempt to fix the problem of my hard drive only running in pio (to no avail). Now every time I restart my pc it crashes and I have to reset it manually. It does this in winxp, 98 and dos and even when saving bios settings. The system spec is MSI kt266 pro 2 ver 3.0, 256mb ddr, geforce gts, maxtor 30gb (new).

    Doodle Bug
     
  2. herbs

    herbs Nobody but us chickens

    Joined:
    7 May 2001
    Posts:
    3,860
    Likes Received:
    2
    Did you clear the cmos after the flash ?, if not try that.
     
  3. jamiesurfs

    jamiesurfs Boom Boom, Cha Cha Cha!

    Joined:
    21 Oct 2001
    Posts:
    1,657
    Likes Received:
    0
    Have you tried reflashing to the old BIOS to see if that solves the problem?
     
  4. Nedsbeds

    Nedsbeds Badger, Slime, Weasel!!

    Joined:
    16 May 2002
    Posts:
    1,972
    Likes Received:
    9
    ill answer that one (i know doddle). it was doing this before he flashed the bios but it has just got a lot worse now.
     
  5. doodle

    doodle What's a Dremel?

    Joined:
    19 Sep 2002
    Posts:
    11
    Likes Received:
    0
    Thanks will give those suggestions a try, maybe at the weekend (these things have a habit of going wrong and I need the thing for work).

    Doodle Bug
     

Share This Page