bit-tech 2017 refresh feedback: Bugs and errors

Discussion in 'Feedback & Suggestions' started by Dogbert666, 27 Jun 2017.

  1. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    click the recent post text on the right hand side and it should show what you are looking for
    [​IMG]
     
    sandys likes this.
  2. sandys

    sandys Well-Known Member

    Joined:
    26 Mar 2006
    Posts:
    2,718
    Likes Received:
    45
    Looks handy, I don't see that
    [​IMG]
     
  3. sandys

    sandys Well-Known Member

    Joined:
    26 Mar 2006
    Posts:
    2,718
    Likes Received:
    45
    Ah, got it, I have to click new posts, then recent posts, never saw that there :oops: , that's much better, thanks :)

    Would be nice if it was on the main page bar, one less click.
     
  4. sandys

    sandys Well-Known Member

    Joined:
    26 Mar 2006
    Posts:
    2,718
    Likes Received:
    45
    The features legend needs a colour tweak

    [​IMG]
     
  5. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Hi, has the link to Forum comments on articles been removed? On the mobile site seems to have disappeared since around the weekend.
    (Hope this is the right place, first post!)
     
  6. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    Ahh, sorry about this it was from when i moved the link so that more people would see it on desktop. Just moved fixed it so should be live in an hour or so hopefully.
     
  7. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    Thanks fixed
     
  8. sandys

    sandys Well-Known Member

    Joined:
    26 Mar 2006
    Posts:
    2,718
    Likes Received:
    45
    Interestingly when not logged in the recent posts link is on the top bar and on every page so easier to get back to the list, much better for browsing, logged in you can only get recent posts after clicking new posts and then it disappears from subsequent pages you have clicked through.

    So the logged out browsing experience is superior IMO.
     
  9. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    The new posts and recent posts pages aren't that different anyway unless I'm missing something
     
  10. sandys

    sandys Well-Known Member

    Joined:
    26 Mar 2006
    Posts:
    2,718
    Likes Received:
    45
    They are different, if they weren't I wouldn't have this little grumble :)

    The recent posts give you just that, all the recent posts, regardless of what you have read, new posts only shows new, if you have read a load of the posts in the new post list but want to go back to one and click new posts you can't find it, without going New posts -> recent posts, and once you read a post on that list, you can't bring recent posts list back as there is no recent posts button so you have to again click New post -> recent post, clunky.

    I must use the forum in a different way, but I have been browsing Bit tech the same way for years and the new forum breaks it, it irks me. If new posts was replaced with recent topics it would browse much as the old forums used to, new and old posts are clearly defined and as mentioned is how the forum works when you are not logged it and better for it.

    My resistance to change shining through here I suppose, new forum just feels broken working the way it does now.

    I would just create bookmark to recent posts and never speak of this again but I can't do that because recent posts link is dynamic on this forum, so its never the same.

    forums.bit-tech.net/index.php?find-new/<this bit is random>/posts
     
  11. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Still not able to see a link on the articles here..
     
  12. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    Ahhh that makes sense. I think i may have a solution for this. I'll give it a go on the test site Monday morning

    Odd it should be fixed. Try a hard refresh of bit-tech
     
  13. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Strange, unless I'm being blind it's still not there for me. Have tried both chrome and Firefox.
     
  14. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    Think I've found the issue. Should be fixed when we next restart
     
  15. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Great, thanks. When will that be? Didn't realise how much I enjoyed reading everyone's comments until now! I know I can search for them in the forum but am far too lazy to do that.
     
  16. MLyons

    MLyons Half doge/ half dev Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    808
    Likes Received:
    101
    Sorry for the delay we have been bogged down with other stuff so it was a low priority... and I forgot to run one of the commands needed :duh:. is now fixed
     
  17. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Belated thank you!
     
    MLyons likes this.
  18. mi1ez

    mi1ez Active Member

    Joined:
    11 Jun 2009
    Posts:
    1,374
    Likes Received:
    12
  19. Convert

    Convert New Member

    Joined:
    7 Apr 2011
    Posts:
    20
    Likes Received:
    0
    I'm assuming this has already been reported, I couldn't find anything specifically about it however.

    Lots of links and images are broken. Say for example this: https://bit-tech.net/others/modding/mod-of-the-month/bit-tech-case-modding-update-april-2017/3/ doesn't show any pictures.

    There are threads that had build progress that now just have blank IMG tags. Maybe it's not related but it seemed to correlate. This is just one of many: https://forums.bit-tech.net/index.php?threads/zdmods-project-720-started-on-the-top-oct-17.265781/ But maybe something else is to blame for that.

    Also with the MOTM posts, some don't link to the builds correctly. https://bit-tech.net/others/modding/mod-of-the-month/mod-of-the-month-april-2017/1/ if you click on them to see the build log or anything you get a 404.
     
  20. DTechTeel

    DTechTeel New Member

    Joined:
    10 Oct 2017
    Posts:
    6
    Likes Received:
    1
    Niggle thing: When viewing main page on mobile in portrait... the "new" tags next to the comments bubble, often covers a few letters of the article headline. Really niggly formatting thing I know, but can be irritating.
     

Share This Page