1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bit-tech 2017 refresh feedback: Bugs and errors

Discussion in 'Feedback & Suggestions' started by Dogbert666, 27 Jun 2017.

  1. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,294
    Likes Received:
    268
    Only have access to IE at work, but a colleague has firefox and it loads without the purple 'selection' in that...

    Also, the search box sits in the purple bar in the header on the main page, but on the forum it sits half out.
     
  2. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    Bit-tech at work ;). Oh the joys of internet explorer. It's added to the list but honestly IE deserves to die.
     
  3. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,294
    Likes Received:
    268
    I hope you don't think I use IE out of choice! Its that or nothing, only specific people are allowed to run firefox for "legacy development" reasons. Gimme Chrome any day of the week please.
     
  4. Fingers66

    Fingers66 Kiwi in London

    Joined:
    30 Apr 2010
    Posts:
    8,683
    Likes Received:
    917
    I have Firefox, IE & Chrome on my Work Windows 7 PC, I am not seeing the problem with the purple box misalignment as seen by MadGinga, however I have seen that purple box appear around the bit-tech logo BEFORE the page has fully loaded, it goes away once fully loaded.
     
  5. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    That's why I haven't checked anything in IE. We are a computer enthusiast site, I don't think anyone here uses IE by choice.
    So this issue might not just be an IE issue but a specific IE version issue. Can both of you send me the versions you are using?
     
  6. Fingers66

    Fingers66 Kiwi in London

    Joined:
    30 Apr 2010
    Posts:
    8,683
    Likes Received:
    917
    I am currently using Firefox v54.0 32bit, Chrome v59.0.3071.115 32bit and Internet Explorer v11.0.9600.18697 on a fully patched Windows 7 Enterprise (32bit) laptop.

    Caveat - my work internet access proxies via either UK or Germany (it can vary), I am in the UK although I don't think this will affect how pages are displayed.

    Edit - Firefox just updated to v54.01 32bit whilst I was using it, still not seeing the purple box misalignment.
     
  7. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,294
    Likes Received:
    268
    :lol: but some of us are forced to :(
    [​IMG]
    On a 64bit win7 enterprise desktop (i5 3570, 8GB)

    FWIW - the internet connection is poop, random sites will randomly crash IE, not load fully, load but lose their style sheet, etc
     
  8. Fingers66

    Fingers66 Kiwi in London

    Joined:
    30 Apr 2010
    Posts:
    8,683
    Likes Received:
    917
    Hey mate, do you see it constantly and is the page fully loaded when you see it? Have you tried hitting refresh multiple time in case it is a slow load of an element of the logo/style?
     
  9. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,294
    Likes Received:
    268
    Nope page is fully loaded, even tried spamming F5, and see it all the time in the forum pages. *shrug*
     
  10. Fingers66

    Fingers66 Kiwi in London

    Joined:
    30 Apr 2010
    Posts:
    8,683
    Likes Received:
    917
    I've just managed to replicate it using IE, hang on while I load some screen shots...

    Edit:

    TLDR: looks to me as if it could be crap IE and CSS again... the header and header proxy are using CSS styles correct?

    Firefox
    [​IMG]

    Chrome
    [​IMG]

    IE
    [​IMG]
     
    Last edited: 4 Jul 2017
    MadGinga likes this.
  11. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708

    Just got it to happen. IE isn't reading the stylesheet correctly causing it to just cut off some of the properties we define. Issue also isn't present in edge. Got to love IE...................:duh:
     
  12. Fingers66

    Fingers66 Kiwi in London

    Joined:
    30 Apr 2010
    Posts:
    8,683
    Likes Received:
    917
    I just used my own PC to see if it is the same.

    Windows 10 Pro 64bit, Firefox, Chrome, Edge and IE (all 64bit latest versions) and it is the same with IE, I won't bother uploading screenshots.

    My carefully considered and well thought out advice is **** it, life is too short to be trying to get IE to follow CSS standards, we will be on Windows version 20 by the time you sort it out and IE will be just a memory. It is not as if it affects any functionality, you are better off looking into the burger issue.
     
  13. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    :thumb: I 100% agree and as no one else has complained about anything site breaking in IE I'll probably put it on the backburner.
     
  14. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    14,549
    Likes Received:
    3,353
    Minor one, this, but it looks like smileys are busted when viewing article comments on the main site.

    View attachment 36340
     
  15. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    hmmm. I wonder if it does it for the new ones and the old school ones.

    EDIT: just tested and who would of thought. The old ones work but the new ones break.
     
    Last edited: 4 Jul 2017
  16. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    2,294
    Likes Received:
    268
    As its IE only, dont worry 'bout it - i can live with it, if i even notice it again - i couldnt easily check so just reported it :)
     
  17. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    [​IMG]
     
    Fingers66 likes this.
  18. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    Fixed the IE issue after mentioning it in conversation to @Harry who provided a solution straight away. :rock:
     
    MadGinga and Harry like this.
  19. Harry

    Harry Lorem Ipsum

    Joined:
    28 Jun 2017
    Posts:
    6
    Likes Received:
    3
    Always happy to help :thumb:

    IE Cheesecake :wallbash:

    Edit:
    Cant write F T W as one word changes it to 'Cheescake'. @MLyons you need to look into this...
     
  20. MLyons

    MLyons 70% Dev, 30% Doge. DevDoge Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,612
    Likes Received:
    1,708
    Can never have enough cheesecake
     

Share This Page