1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modding "Black and White" my In Win 101 Aorus custom build :)

Discussion in 'Modding' started by CustomRigs, 9 Dec 2017.

  1. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    Black and White

    I hope you like my build [​IMG] if you have questions feel free to ask me [​IMG]

    Hardware

    AMD RYZEN 7 1700 at3,9GHz 1,32 Volts

    GIGABYTE AORUS AX370 GAMING K7 Mainboard

    GIGABYTE AORUS GTX1080ti

    16GB GSKILL TRIDENT Z 3200MHz CL14

    2x 256GB Crucial MX 100 SSD´s

    IN-WIN 101 Case
    750W Inter-Tech ARMOR PSU
    5 inch HDMI LCD Display Sensorpanel

    Watercooling


    360er Barrow Rad
    240er Barrow Rad
    EK WB Monoblock

    EK WB GPU Block

    Barrow DDC Pump

    EK WB Res X3 110mm RES
    Barrow HT Fittings

    6 120er NB E-Loops Black

    16mm Acryl Hardtubes

    TT Pacific Inline Tempsensor


    Pictures

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    VIDEOS from the build








     
  2. spolsh

    spolsh Active Member

    Joined:
    4 Feb 2012
    Posts:
    675
    Likes Received:
    68
    Nice. I was wondering how it'd look powered on with the red in-win logo, and it looks better than I thought it would. I think the 101 is a lovely case.
     
  3. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    yes i didnt change the led´s ... was not on my mind :D but its okay :D
     
  4. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    attention "RGB PORN" below this comment ;) hope you like my small Vid.
    Added a bit RGB lightning. Looks sweet too :D

     
  5. MLyons

    MLyons Half dev, Half doge. Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    2,176
    Likes Received:
    598
    oooooooooooooohhhhhhhhhhhh. Very nice indeed. Just one thing. I'm also a massive fan of the way you've took the photos? What did you to to take them? Can you change the title colour from black so it doesn't go invisible when using the dark style on the forum? :)
     
  6. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    what u mean ? the forum is not dark on my screen :D

    just a small cam (samsung NX500) a backround from amazon and two diffused lightspots :) and a bit photoshop ;)
     
  7. MLyons

    MLyons Half dev, Half doge. Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    2,176
    Likes Received:
    598
    ........... :blah: The black title text is pretty much invisible on my screen due to me using the wonderful dark theme on the forums (It can be changed on the bottom left) Any chance you could remove the colour formatting on it so it can be seen by all? Also is 16mm the normal size for hardline tubing? It looks really thick in that first image.
     
  8. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    what is normal ? ;)

    you have the choice :) 12mm 14mm 16mm :) i take 16mm :) like thick stiff tubes :D :D :D
     
  9. CustomRigs

    CustomRigs CallMeCleaner

    Joined:
    8 Dec 2017
    Posts:
    38
    Likes Received:
    12
    i cannot edit my first post, if i try to change the textcolor to "non" i cant save it. get an Error
     
  10. MLyons

    MLyons Half dev, Half doge. Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    2,176
    Likes Received:
    598
    Fixed, off the tubing looks thick in the first pic but normal in the others. Spooky stuff going on.
     

Share This Page