1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Build Advice Black Screen (no windows) Intel RST recognises drive though

Discussion in 'Hardware' started by hm1992, 10 Dec 2011.

  1. hm1992

    hm1992 What's a Dremel?

    Joined:
    28 May 2009
    Posts:
    34
    Likes Received:
    0
    I have another problem with my build
    Installed Win 7 64bit with bios on raid to my samsung sata drive
    in windows installed all drivers etc. restarted
    did a windows update and enabled intel RST with my Crucial SSD 64gb.
    now the computer doesn't boot.
    goes asus bios screen --> sata 6 controller ( this motherboard has a second separate controller for more sata 6 (i am not using it) --> intel RST option rom --> asus screen --> black screen with cursor
    Interestingly the intel option rom can see both the ssd and the hard drive, as can the efi bios.
    However windows wont boot and if i run from windows 7 disk it cant find any disks to install on (weird)
    this is really annoying as it booted fine before the intel thing (or maybe the updates)

    asus p8z68-mpro
    core 2500k
    samsung 1tb sata
    crucial 64gb m4
     
  2. PocketDemon

    PocketDemon What's a Dremel?

    Joined:
    3 Jul 2010
    Posts:
    2,107
    Likes Received:
    139
    So, just checking, the OS is on the HDD & the M4 is blank?


    Right, first off, i assume you've checked that the boot order is correct in the bios -> ie it's something like (1) DVD/CD/BD (if you choose to have this - well i prefer using F8 for the odd time i want to boot from anything other than the normal boot drive), (2) Samsung HDD & (3) M4 SSD...


    The next check would be to disconnect the M4 (assuming it's not got the OS on) & see if it then boots.

    Well, whilst it would be an unusual setup to not have the SSD as the boot drive (though i accept you've appear to have chosen to do this for your own reasons) & so there's not specific reference to it, it provisionally sounds as though you could have the cold boot issue that still exists with a tiny minority of people's systems & the M4 SSDs...

    ...so, by not having the M4 connected, if it then boots it makes this a highly likely cause.

    [Edit - NB if you've actually got the OS on the M4 then ignore the above step as it'd be pointless - just skip to the one below.]


    To confirm this, having reconnected the M4 -

    1. boot up & go straight into the bios -> change the boot order to something different

    2. save the (wrong) settings & reboot

    3. go back into the bios -> change the boot order back to the correct settings

    4. save the (right) settings, reboot & see what happens.

    Well, if it then boots properly, boots properly when you restart (rather than shut down) from within windows, but does not boot properly when you start the machine from the mains then you have the cold boot problem.


    Now, assuming you've got the 0009 f/w installed on the M4 & have made sure you've got the latest bios installed for your mobo, afaik then the only two choices are to -

    (a) wait for a new f/w from Crucial - & use the altering the boot order method every time you cold boot

    [Edit - NB it's not actually changing the boot order that matters - simply that it's something easy to change & save the settings of so that you initiate a warm boot.]

    (b) or return the SSD for a refund & buy a different brand.

    Well, it's the same as if you had been one of the unlucky people where the workarounds & subsequent f/w updates hadn't worked with the SFs.


    Oh, & i'm not saying that this definitely is the cause, simply that if you can rule out the other couple of things & the symptoms follows the pattern when testing then it is - ie you really need to follow the testing method.
     
    Last edited: 10 Dec 2011
  3. hm1992

    hm1992 What's a Dremel?

    Joined:
    28 May 2009
    Posts:
    34
    Likes Received:
    0
    OS was on the HDD yeah.
    I tried everything but I am lead to think that the problem was in the older intel RST that i had installed.
    Checked all the firmware too.
    In the end i plugged both ssd an hdd into another pc and reformatted both
    No idea what was wrong but I re installed and sorted everything and all is well at the moment.
    Thanks for all you help. :)
     

Share This Page