1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Bomb outs ?

Discussion in 'Tech Support' started by j4ck3l, 21 Mar 2012.

  1. j4ck3l

    j4ck3l New Member

    Joined:
    3 Feb 2006
    Posts:
    23
    Likes Received:
    0
    Video show's best,so if you have the time it's only short and show's my problem.

    http://www.youtube.com/watch?v=R6ZMEAN7HrI

    I have formatted and tryed running my os on a different hdd
    Bios up to date
    All drivers up to date
    nothing is overclocked and no recent changes have happend which may have caused this problem
    Temps are perfect
    This happends at random and has happend twice while i have been in the bios.

    I booted up after this happend tonight and during post got an error message about the bios image and that is was recovering my backup bios (duel bios mobo) did this quickly and booted,couple hours later same problem as in the video,this has happend twice today once yesterday,and the odd couple days at random doing nothing in particular just useing the web etc,most times it has happend in a day 4.

    I have a hunch it's my motherboard reason this is my second one of these motherboards last one failed bios even though it's a duel bios motherboard and i got a refurb back even though it was still in it's 12 months warranty ive now had this setup since 2010 so it's getting on specs below and ideas would be grand !

    i7 920
    gigabyte -Ga-EX58-UD3R i7 socket 1366
    xms3 6 gig
    2xspinpoint f3's tryed os on both
    gtx 570
    xfx 750 w psu
     
  2. Deders

    Deders Well-Known Member

    Joined:
    14 Nov 2010
    Posts:
    4,053
    Likes Received:
    106
    can you swap the PSU for another to test it for a bit?
     
  3. j4ck3l

    j4ck3l New Member

    Joined:
    3 Feb 2006
    Posts:
    23
    Likes Received:
    0
    Yeah i have a spare i had this problem twice tongiht and ive swopped my gtx570 with a spare ati5770 and nothing has happend as of yet the problem i have is this is so random i cna be on the computer for hours befor it happends stressing the system dosent set it off either it's happend while ive been on youtube plenty of times :S
     
  4. Deders

    Deders Well-Known Member

    Joined:
    14 Nov 2010
    Posts:
    4,053
    Likes Received:
    106
    Can still be a faulty PSU causing instabilities. I presume there is no BSOD?

    Swapping the graphics may not eliminate the PSU from being the problem as different cards will draw a different amount of 3.3v and 12v power via the motherboard.
     
  5. j4ck3l

    j4ck3l New Member

    Joined:
    3 Feb 2006
    Posts:
    23
    Likes Received:
    0
    Thanks for the reply but this problem is not the psu ive run a driver sweeper removed nvidia drivers and gone back to the 285 still getting the problem.
     
  6. Deders

    Deders Well-Known Member

    Joined:
    14 Nov 2010
    Posts:
    4,053
    Likes Received:
    106
    Have you swapped the PSU over to test it?
     

Share This Page