1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A/V C-Media AC97 sound controller CODE 10 ERROR

Discussion in 'Hardware' started by Roady404, 15 Jul 2005.

  1. Roady404

    Roady404 New Member

    Joined:
    15 Jul 2005
    Posts:
    5
    Likes Received:
    0
    After I reinstalled windows XP proffesional my sounds doesn't work.
    In device manager it says This device cannot start (code 10).
    They told me that it was a IRQ problem, change the IRQ and it works again.

    I tried different ways to solve that problem with the IRQ, in the bios I changed the IRQ to a free IRQ number, that didn't work.
    I had never have this problem before, Only this time I have A ati 9200 PCI card installed. So i tried to re-install win XP again only this time without the ATI card installed. This doesn't work eighter.

    All the latest drivers are installed and no other weird devices are connected to the PC.

    Does anybody know how to solve this problem?
     
  2. hitman012

    hitman012 Active Member

    Joined:
    6 May 2005
    Posts:
    4,877
    Likes Received:
    19
    Double click your sound device in Device Manager, go to the Resources tab, and see if there are any conflicts listed at the bottom.

    I also recall that a while back someone had the same problem with a C-Media device and rolling back to an older driver version - before the 29 May 2005 update, I think it was - solved it.
     
  3. Roady404

    Roady404 New Member

    Joined:
    15 Jul 2005
    Posts:
    5
    Likes Received:
    0
    I have looked at the resources and it doesn't show any conflicts.
    So that must be the reason that the IRQ didn't work.

    So I go try A older version of the driver and hope that's the solution.

    TNX so far
     
  4. Roady404

    Roady404 New Member

    Joined:
    15 Jul 2005
    Posts:
    5
    Likes Received:
    0
    My problem is solved tnx to the old driver.
    So i will close this tread.

    TNX again
     
  5. sap1957

    sap1957 New Member

    Joined:
    1 Aug 2005
    Posts:
    3
    Likes Received:
    0
     
  6. sap1957

    sap1957 New Member

    Joined:
    1 Aug 2005
    Posts:
    3
    Likes Received:
    0
    need driver c-media audio ac97
     
  7. sap1957

    sap1957 New Member

    Joined:
    1 Aug 2005
    Posts:
    3
    Likes Received:
    0
    need driver c-media audio ac97 for windows xp
     

Share This Page