1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPU Cannot disable speedstep!

Discussion in 'Tech Support' started by zhangmaster12, 8 May 2009.

  1. zhangmaster12

    zhangmaster12 New Member

    Joined:
    11 Jun 2006
    Posts:
    874
    Likes Received:
    0
    Mobo: P5b Deluxe
    CPU: e6600
    OS: Win 7 RC

    Even though speedstep is disabled in the BIOS, my cpu mult is still automatically changed from 9-6 and vice versa.

    Its annoying, especially when overclocking. This problem only occurred with Win 7, Win XP had no problems!
     
  2. Turbotab

    Turbotab I don't touch type, I tard type

    Joined:
    4 Feb 2009
    Posts:
    1,217
    Likes Received:
    59
    What is your multiplier set at in the bios, when I first set-up my Q6700, the multi was set to 6, instead of 9:duh:
     
  3. zhangmaster12

    zhangmaster12 New Member

    Joined:
    11 Jun 2006
    Posts:
    874
    Likes Received:
    0
    The mult is set to auto. Bios wont let me change it off of auto. Weird. Im using bios version 1238
     
  4. bullseye

    bullseye Who dares wins

    Joined:
    28 Apr 2009
    Posts:
    1,335
    Likes Received:
    2
    Did you disable C1E support as this to will reduce the multi.
     
  5. zhangmaster12

    zhangmaster12 New Member

    Joined:
    11 Jun 2006
    Posts:
    874
    Likes Received:
    0
    I turned off C1E and it would still change. BUT Before, I thought the new bios would not let me manually set the multi because when i pressed enter, nothing happened, but then I realized that I just have to key in the value I want to be my multi! LOL.
     

Share This Page