1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Displays Crazy unexplainable Ati 5870

Discussion in 'Hardware' started by SmilerAl, 7 Jan 2011.

  1. SmilerAl

    SmilerAl Terminate with extreme prejudice

    Joined:
    6 May 2010
    Posts:
    234
    Likes Received:
    2
    After noticing my GPU temps were a bit high for my liking whilst on idle, I investigated by looking into MSI Afterburner, here's what I found.

    [​IMG]

    I'm not really doing anything to affect this, right now too busy doing revision to actually game or put any other sort of pressure on the GPU, any explanations?

    Graphics card is Xfx version too.
     
  2. chrisb2e9

    chrisb2e9 Dont do that...

    Joined:
    18 Jun 2007
    Posts:
    4,061
    Likes Received:
    46
    Some running program is making the GPU work. I wouldn't worry about it.
     
  3. SmilerAl

    SmilerAl Terminate with extreme prejudice

    Joined:
    6 May 2010
    Posts:
    234
    Likes Received:
    2
    Seems you were probably right, it's gone back down into the 30's now, I was just worried something was happening to cause it to get so hot when from my view it was doing nothing.
     
  4. Otis1337

    Otis1337 aka - Ripp3r

    Joined:
    28 Nov 2007
    Posts:
    4,625
    Likes Received:
    161
    have a look what programs are working in the background (msconfig) disable anything you dont need and reboot, see if that helps
     
  5. Ph4ZeD

    Ph4ZeD What's a Dremel?

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    Theres really no need for that. Theres no issue here.
     
  6. Bloody_Pete

    Bloody_Pete Technophile

    Joined:
    11 Aug 2008
    Posts:
    7,934
    Likes Received:
    749
    Bit odd as the GPU usage was 0% for nearly all of it...
     
  7. confusis

    confusis Kiwi-modder

    Joined:
    5 Jan 2006
    Posts:
    2,406
    Likes Received:
    63
    Something will be switching the card from 2d to 3d mode, so even though there's no GPU usage, it's still cycling 3d mode.

    Aero may be involved?
     
  8. Wicked_Sludge

    Wicked_Sludge My eyes! The goggles do nothing!

    Joined:
    15 Aug 2010
    Posts:
    2,231
    Likes Received:
    80
    your getting in the 30's at 22% fan speed?

    ive got the same card and im running at 44% to maintain 43 degrees right now (no load). whats your ambient?
     

Share This Page