1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics "Dead" pixels on xfx 7900gt

Discussion in 'Hardware' started by OverQloker, 10 Oct 2008.

  1. OverQloker

    OverQloker Haven't Touched No Dremel

    Joined:
    5 Jun 2008
    Posts:
    26
    Likes Received:
    0
    i just did a fresh reinstall of winxpsp2 on an xfx 650i ultra on a RAID 0. and i noticed i was gettin "software dead pixels". these would go away some times but would reappear in the same place. i know that these are not actual dead pixels on the monitor as i was able to draw the following squiggly lines by dragging a window above the aforementioned dead pixels

    [​IMG]

    currently i am running on an xfx 7900gt 256mb with geforce 178.13
    the gpu firmware ver 5.71.22.12.04

    also get "orphan bars" overlayed in games (like flickering bars superimposed over the game, the entire length)

    any hints/suggestions/queries will be welcome
     
  2. Silver51

    Silver51 I cast flare!

    Joined:
    24 Jul 2006
    Posts:
    2,962
    Likes Received:
    287
    An overheating graphics card can cause these symptoms.


    A friend's FX5600 had artefacts caused by overheating (bars or lines drawn over the screen while gaming.) When he underclocked it, the artefacts went away.

    We've also seen artefacts on a card at work, caused by metal filings arcing components. Fortunately, removing the filings and reseating the card fixed the problem.

    Also, way back when, I had discoloured pixels on a GeForce3. Although that turned out to be bad RAM on the card.
     
  3. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    The 7900's where known to have issues and randomly die. Quick and simple test to check if yours has this problem is to run 3dmark2006. You should see artifacting in the deep freeze test at the end.
    Once your card starts to exhibit these symptoms as far as i know there's no cure.
     
  4. OverQloker

    OverQloker Haven't Touched No Dremel

    Joined:
    5 Jun 2008
    Posts:
    26
    Likes Received:
    0
    i dont suppose it could be an over heating issue... the "artefacts" as Silver51 puts it. can be noticed from initial system startup till shut down.....
    NVIDIA monitor reports my GPU to be idling at 52Celsius

    i tried running ubuntu 8.04LTS and similar effects were noticed, even the OS boot screen (for xp and ubuntu) had the "dead pixels"
    what i just noticed is that during the POST screen, a few characters appear in pink than the standard white-on-black....

    will i have to return my card to my retailer?? its been over a year now, since i purchased it.
     
  5. Silver51

    Silver51 I cast flare!

    Joined:
    24 Jul 2006
    Posts:
    2,962
    Likes Received:
    287
    You could try removing the card and inspect it for damage/foreign material, then give it another go.

    Otherwise, if it's still covered, RMA the card.
     
  6. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Chances are its affected by the usual issue (ie not shorted out etc) if you can't get an RMA from the e-tailer you might have a bit more luck if you speak to XFX directly.
     
  7. OverQloker

    OverQloker Haven't Touched No Dremel

    Joined:
    5 Jun 2008
    Posts:
    26
    Likes Received:
    0

    Thnx Silver51, Highland3r

    i'm in the process of acquirring 3dmark06. damn dial-up :wallbash:

    it would be nice if someone could point me to a press release claiming that the the 7900s were faulty.
    Also i reside in India, me not sure of my retailer honoring my request though i've had some pretty good dealings with him. in that case, how do i get in touch with xfx. as per the original packaging i should get a 3 year warranty
     
  8. OverQloker

    OverQloker Haven't Touched No Dremel

    Joined:
    5 Jun 2008
    Posts:
    26
    Likes Received:
    0
    i tried doing that, cleaned the dust build up:worried:, but to no luck...:confused:
    Around 7 months back, i had removed the stock thermal paste, and had replaced it with cooler master's thermal paste during a cleanup routine. the card did work fine. it only started producing atrefacts around a month back. and now its pretty bad.:sigh:

    will changing the paste void my warranty.
     
  9. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,514
    Likes Received:
    392
    I don't know if there's any literature about it, but it's a well-known problem. :)
     
  10. DarkEditioN

    DarkEditioN What's a Dremel?

    Joined:
    18 Sep 2008
    Posts:
    77
    Likes Received:
    1
    I think it's time for some 9800GT maybe? :D
     
  11. OverQloker

    OverQloker Haven't Touched No Dremel

    Joined:
    5 Jun 2008
    Posts:
    26
    Likes Received:
    0
    ARTifacts

    Oh yes, they were atrifacts alright,:sigh: infact it was the most that i've ever seen. weird lines like vectors reaching to infinity, colored spots(RGB) all over the place:eeek:, in all the tests, including the cpu test with the exploding mayan temples and flying robots like the one in flubber.....

    but then again, i haven't run a decent game for quite some while...

    So to the retailer on monday then... hopefully i get it replaced, repaired sorted out, etc otherwise it calls for an early christmas present...

    i was looking at the ati 4850, peferably a sapphire with an after market cooling solution.... any thoughts
    will i have any problems running it on an xfx 650i mobo.??
     
    Last edited: 11 Oct 2008

Share This Page