1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Networks Dead USR 8054 router?

Discussion in 'Hardware' started by korben, 9 Aug 2006.

  1. korben

    korben What's a Dremel?

    Joined:
    20 Feb 2002
    Posts:
    126
    Likes Received:
    0
    Hi,

    I got back from holiday and although my computer had been turned off, I hadn't unplugged my cable modem and wi-fi router.

    When I booted up my computer, it said the network cable was unplugged, so I turned off and then on the router. 20 mins of fiddling later, I could get internet access by connecting directly to the cable modem, but when I connect the router to the modem, the light by the cable connector on the modem fails to light up.

    The modem, which is a US Robotics 8054, lights up all the LAN lights that are connected, and the power light is on, but the status diod doesn't light up, and the activity light on my modem goes quiet.

    My guess is that the router has passed on to router heaven, but does anyone have any specific knowledge about this router.

    If not, which wi-fi routers do you guys use and can recommend?

    Cheers,
    K
     
  2. airchie

    airchie What's a Dremel?

    Joined:
    22 Mar 2005
    Posts:
    2,136
    Likes Received:
    2
    Might be worth trying to reset the factory settings on your router?
     
  3. korben

    korben What's a Dremel?

    Joined:
    20 Feb 2002
    Posts:
    126
    Likes Received:
    0
    Sorry, should have included that, yes I have tried to reset it to factory settings, but no change. Done all the standard tricks, reboot comp, reboot cable modem, reset and reboot router....
     
  4. CaseyBlackburn

    CaseyBlackburn Network Techie

    Joined:
    27 Jul 2004
    Posts:
    1,846
    Likes Received:
    0
    Have you turned it off and let it sit for maybe 30 mins and then turn it back on? It may have overheated or something and needs to rest.
     
Tags:

Share This Page