1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Storage Delayed Write Fail.

Discussion in 'Tech Support' started by Trefarm, 13 Aug 2009.

  1. Trefarm

    Trefarm No matter what... It's all good

    Joined:
    16 Dec 2007
    Posts:
    139
    Likes Received:
    2
    When transfering large folders with multiple files (size of individual files seem irrelevent I've tried Film 700mb /Music 80mb /Images 2mb without succes) I'll get the copying window with X mins remaining, then after a random period the time remaining will keep increasing until it freezes and I get a 'Delayed Write Fail' System Message.
    Then I can have a
    1/ freeze and require a reboot,
    2/ everything fine except E drive is no longer accessable or even visible in My computer, device manager or disc manager (on reboot reappears)
    3/ everything fine it just only copied a few files. Seems to be random on result.
    What files I do manage to fluke onto E are accessable/intact. (29Gb at the moment.)

    System Spec's
    * Q6600 (with and without O/C)
    * Asus P5k Deluxe Wifi
    * 4Gb PC6400 (Tried with only 2Gb)
    * EVGA GTS 260/216
    * PC Power & Cooling Silencer 610W
    * XP 32 SP3.
    * Hitachi 320Gb as C - Samsung F1 1Tb as E.

    I've been through the MS site/Google so :
    *Tried fresh install...
    *Tried changing both Sata cables and the sockets on Mobo.
    *Tried Scanning the HDD's with UBCD Utils and have no issues, although at the moment it won't scan the F1 1Tb I'm trying to sort out the latest version of that Util.
    *Tried Chkdsk, no issue.
    *In Device Manager I've disabled write caching.
    *Set Sata as compatible in bios (not that knowledgeable about other settings)
    *Tried with with 4 or 2gb of ram as I use a 32bit OS I thought the 3Gb limit might be an issue.
    *I've tried swapping the harddrives tried two Samsung 500Gb older t166's, tried my hitachi 320Gb with a Samsung 750Gb.
    *I've tried transferring files from C to an external Western Digital 160Gb via USB and then back to the E Samsung 1Tb.
    Still had the issue after all these...

    I'm really struggling with all the variables, I can't pin down a specific trigger or even a specific error (message/freeze e.t.c.) so I'm not 100% sure that the solutions I'm trying are effective.(it may be one works then I try another which puts me back to square one). I've tried to be methodical but I'm not that keen to keep pushing large transfers to cause the error as during one system freeze and reboot I've physically damaged one Samsung 500Gb according to UBCD/Hutil

    I'm confused, frustrated and currently have a 1Tb drive basically empty... also nervous I've missed something really simple, so any advice even the most random would be gratefully accepted.
     
    Last edited: 13 Aug 2009
  2. Hakira

    Hakira Bored.

    Joined:
    5 Aug 2009
    Posts:
    20
    Likes Received:
    0
    I had this issue on an ipod before. It's a sign of the drive failing. I would run HDTune on the drive to verify that it has no issues other than that it could be just a bad windows install.
     
  3. Trefarm

    Trefarm No matter what... It's all good

    Joined:
    16 Dec 2007
    Posts:
    139
    Likes Received:
    2
    Thanks Hakira... I haven't tried HDTune I'll get on it... but I'm not sure it's a hardware error as I've tried several HDD in different combinations without solution.

    HDTune came up clean... any other ideas?
     
    Last edited: 15 Aug 2009

Share This Page