1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cooling Does The Aquajet Adds Air Into The Water?

Discussion in 'Hardware' started by mcbeckel, 9 Feb 2006.

  1. mcbeckel

    mcbeckel What's a Dremel?

    Joined:
    31 Aug 2003
    Posts:
    76
    Likes Received:
    0
    I have my Aquatube positioned at the top of my case with an Aquajet installed in the middle position. The water comes up to just below the top to of the Aquajet. It seems like my pump is louder (due to air getting stuck in the pump) with the Aquatube / Aquajet combo when compared to the Bayres that I had installed previouslly. I'm using a CSP-MAG btw. The only main difference in my loop is the res.

    Have any of you seen or heard of this or have any other recommendations. I'm thinking of trying to run it without the Aquajet to see what happens.

    Thanks in advance.
     
  2. Nexxo

    Nexxo * Prefab Sprout – The King of Rock 'n' Roll

    Joined:
    23 Oct 2001
    Posts:
    34,531
    Likes Received:
    1,899
    I take it the Aquajet is the res inlet. Where is the reservoir outlet?
     
  3. thingamajig

    thingamajig What's a Dremel?

    Joined:
    29 Nov 2005
    Posts:
    32
    Likes Received:
    0
    Correct the auqajet is the inlet to the res. The outlet is located in one of the bottom holes.
     
  4. Darv

    Darv Bling!!

    Joined:
    12 Aug 2002
    Posts:
    1,692
    Likes Received:
    6
    I doubt it could be sucking air in through the res. What pump are you using. I would check all of your connections just to make sure that no air is getting in elsewhere.
     
  5. Nexxo

    Nexxo * Prefab Sprout – The King of Rock 'n' Roll

    Joined:
    23 Oct 2001
    Posts:
    34,531
    Likes Received:
    1,899
    I concur. I would check the connections and also make sure that there is no constriction at the pump inlet resulting in cavitation.
     
  6. Risky

    Risky Modder

    Joined:
    10 Sep 2001
    Posts:
    4,386
    Likes Received:
    113
    What tubing/connection are you using?
     
  7. thingamajig

    thingamajig What's a Dremel?

    Joined:
    29 Nov 2005
    Posts:
    32
    Likes Received:
    0
    Thanks for the replies. I was using 3/8" Tygon with some blue vu dye (the dye sucks btw) but just switched over to 8x1 PUR (rigid) tubing. I haven't refilled the loop yet, but I will follow your suggestions and check the connections first.
     
Tags:

Share This Page