1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PSU Enermax "Beeping" problem with ATI 3870-X2

Discussion in 'Hardware' started by ComputerKing, 17 Mar 2009.

  1. ComputerKing

    ComputerKing <img src="http://forums.bit-tech.net/images/smilie

    Joined:
    8 Sep 2006
    Posts:
    4,200
    Likes Received:
    36
    The trick didn't work and it made it worse ... Lost my warranty :duh:

    The 3870X2 Works perfect,

    1- Tried it with another System with different PSU and it worked.
    2- Tried it with my system with different PSU and it worked.

    The problem with PSU 100% sure :grr:
     
  2. Burnout21

    Burnout21 Is the daddy!

    Joined:
    9 Sep 2005
    Posts:
    8,614
    Likes Received:
    197
    I've got an idea.

    Dose the system work fine under 100% load expect this beeping?

    if answer is yes, warm up the soldering iron and go hunting for the little buzzer and remove it! haha!

    On a serious note, it could be that there is a short somewhere, check the cables and pins for anywhere it could be shorting. Even the sockets on the card itself.
     
  3. ComputerKing

    ComputerKing <img src="http://forums.bit-tech.net/images/smilie

    Joined:
    8 Sep 2006
    Posts:
    4,200
    Likes Received:
    36
    The system works Excellent. I load The 4 Cores + The Graphics + Rams and Hard drive and listen to music and surf net. Never crashed or any thing like that. it's Fine. But it keeps beeping

    No short man. I'm telling you. The PC works fine. Under heavy load for 24 Hours with no problem.. Temps are fine, Volts too. Every thing is normal. :geek:
     
    Last edited: 3 Apr 2009
  4. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,453
    Likes Received:
    368
    Have you emailed Enermax, telling them that their trick doesn't work?
     
  5. ComputerKing

    ComputerKing <img src="http://forums.bit-tech.net/images/smilie

    Joined:
    8 Sep 2006
    Posts:
    4,200
    Likes Received:
    36
    Yes I did, One day so far and they didn't replay..

    EDIT : They replied at night :)

    Check the next post
     
    Last edited: 17 Apr 2009
  6. ComputerKing

    ComputerKing <img src="http://forums.bit-tech.net/images/smilie

    Joined:
    8 Sep 2006
    Posts:
    4,200
    Likes Received:
    36
    At 1st Apr Enermax replied me and said that They will take full responsibility to make up for me :)

    So They said to send the defective PSU to them and that what I did :) I paid the shipping cost to there ....

    After They got my PSU They Sent me Another ONE ( Newer Ver DXX ) As replacement for my defective one

    After some days I received my new PSU and I'm happy with it. I'm satisfied of what they did.

    Enermax Has the BEST Service in the world :) They treat you like Mercedes Benz guys do :D
     
  7. ComputerKing

    ComputerKing <img src="http://forums.bit-tech.net/images/smilie

    Joined:
    8 Sep 2006
    Posts:
    4,200
    Likes Received:
    36

Share This Page