1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Ethernet port on my mobo has forgotten its IP data

Discussion in 'Tech Support' started by Charel, 22 Dec 2008.

  1. Charel

    Charel New Member

    Joined:
    23 Mar 2006
    Posts:
    174
    Likes Received:
    0
    As stated in the title really, had my xbox sharing the internet through it and all of a sudden it just stopped working, I've tried resetting it using the diagnose tool and it just won't do it, nor will it automatically detect new IP settings.

    any suggestions?
     
  2. hitman012

    hitman012 Active Member

    Joined:
    6 May 2005
    Posts:
    4,877
    Likes Received:
    19
    Remove it in Device Manager, then rescan and reinstall the drivers.
     
  3. sui_winbolo

    sui_winbolo Giraffe_City

    Joined:
    25 Sep 2004
    Posts:
    1,544
    Likes Received:
    29
    Have you tried ipconfig commands?

    Go to the command prompt,

    ipconfig /release

    ipconfig /renew
     
  4. Charel

    Charel New Member

    Joined:
    23 Mar 2006
    Posts:
    174
    Likes Received:
    0
    tried all that, xbox can now see the computer and stream video, but not share internet.
     
  5. ModMinded

    ModMinded Are you throwing that away?

    Joined:
    26 Aug 2008
    Posts:
    1,378
    Likes Received:
    43
    What's your home network setup? Wired/Wireless?
    Can the pc see internet? see the router? Maybe the router needs a reset if you can't.
    What comes up when you ipconfig /all?
     
  6. Charel

    Charel New Member

    Joined:
    23 Mar 2006
    Posts:
    174
    Likes Received:
    0
    everything else is connecting fine.

    xbox is wired to the pc, which is wireless to the internet.
     
  7. ModMinded

    ModMinded Are you throwing that away?

    Joined:
    26 Aug 2008
    Posts:
    1,378
    Likes Received:
    43
    Are you bridging your wireless and ethernet connections on the pc?
     
  8. pimonserry

    pimonserry sounds like a party.

    Joined:
    20 Dec 2008
    Posts:
    2,113
    Likes Received:
    75
    With Vista, open Network And Sharing Centre, then Manage Network Connections on the left, then right-click the wireless connection (the one you use to connect to the internet) and go Properties, then the Sharing tab, then tick 'Allow other network users to access the Internet through this computer's connection'.

    I hate to have insulted your intelligence if you have already done this :/ But that's the only thing I can think of, if the settings have reset.

    Bridging might work to allow your X360 to connect over your wireless, but I'm not totally sure how that works.
     

Share This Page