1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

News Firefox 3.5 suffers critical JS flaw

Discussion in 'Article Discussion' started by CardJoe, 16 Jul 2009.

  1. rickysio

    rickysio N900 | HJE900

    Joined:
    6 Jun 2009
    Posts:
    964
    Likes Received:
    5
    I'm running 3.6a1pre.

    Anything to worry about? :D
     
  2. Chocobollz

    Chocobollz New Member

    Joined:
    25 Dec 2008
    Posts:
    122
    Likes Received:
    0
    How about Opera?
     
Tags: Add Tags

Share This Page