First hardline loop completed

Discussion in 'Watercooling' started by chrisjm00, 20 Feb 2017.

  1. chrisjm00

    chrisjm00 New Member

    Joined:
    7 Feb 2017
    Posts:
    3
    Likes Received:
    0
    Cooling: EKWB Supremacy CPU Block, EKWB full cover GPU block w/ matching backplates, EKWB Res/Pump Combo, Bitspower fittings, 2x 45mm EKWB 280CE Radiators, Bitspower Crystal link tubing.
    Case: Phanteks Enthoo M Tempered Glass
    MoBo: Asus Maximus VIII Hero
    CPU: i7 6700k
    GPU's: SLI GTX 1080 Founders Edition
    RAM: 32GB Corsair Vengeance 3600
    PSU: EVGA P2 1000w
    SSD: 2TB Samsung 850 Evo
    Monitor: Acer Predator x34
    Keyboard: Corsair Strafe RGB MX Brown
    Mouse: Corsair M65 Pro RGB
    Audio: Sennheiser 598 CS w/ Astro Mixamp Pro
    Misc: Blue Snowball mic, Oculus Rift CV1

    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: 21 Feb 2017
  2. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    7,892
    Likes Received:
    314
    Hello and welcome to the forums.

    In the future when hosting pictures on imgur can you select the large thumbnail option as otherwise your pictures show full size (i.e. massive). I have altered the URLs this time :)
     
  3. Big Elf

    Big Elf Oh no! Not another f----ing elf!

    Joined:
    23 Apr 2009
    Posts:
    3,229
    Likes Received:
    177
    The images are still showing as 'massive' to me (3264x1836)?
     
  4. chrisjm00

    chrisjm00 New Member

    Joined:
    7 Feb 2017
    Posts:
    3
    Likes Received:
    0
    Well, not sure entirely what happened. I went to change my images to large thumbnails, and it just kind of vanished.
     

Share This Page