1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Graphics gfx card diagnostics

Discussion in 'Hardware' started by JavaBoy, 6 Jan 2005.

  1. JavaBoy

    JavaBoy What's a Dremel?

    Joined:
    21 Oct 2004
    Posts:
    441
    Likes Received:
    0
    load

    yellow= -11.58 / 11.48 frezze
    black= same
    black= same
    red= -5.21

    ok for ffxi it frozzze and for 1nce un freose when i exited it the screen was messed up. it was fubard

    there where little "-" marks all over the screen and it was all over everything

    man this is 1 messed pc

    ok ellimination time!!!!

    who will go (edit: what 1 will be taken out from the list of "suspects" ?)
    pus
    gfx card
    mobo


    edit2: i think it should be mobo, cause the psu dropps a lil and the screen is messed up so it looks like the gfx card or the psu

    btw: how do i return the gfx card for a new1 of the same model if i have 2????
     
    Last edited: 8 Jan 2005
  2. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Hmm so when the games freeze the line drops to 11.48?
    Artifacts on screen would indicate the graphics card is furbar'd...
     
  3. TMM

    TMM Modder

    Joined:
    12 Jan 2004
    Posts:
    3,227
    Likes Received:
    2
    Looks like either a weak psu (graphics card not getting enough power under load)
    or The graphics card is faulty.

    What Brand is your PSU? If its a "generic" one then its probably not cutting it. If its a good brand such as an Antec or Tagan, then that should power it easily.
     
  4. Highland3r

    Highland3r Minimodder

    Joined:
    25 Jul 2003
    Posts:
    7,558
    Likes Received:
    16
    Its a TT psu, as TMM said the lines are a little low, so that could be another area to look into... Have you got another nvidia graphics card you can swap in?
     
  5. TMM

    TMM Modder

    Joined:
    12 Jan 2004
    Posts:
    3,227
    Likes Received:
    2
    hmm, TT PSU's arn't usually that bad. although that 12v line seems a little suspicious. I'd try getting hold of another psu, or just buying a new one. Even if the graphics card is borked and its not the psu, at least your getting better power to the rest of your system.
     
  6. JavaBoy

    JavaBoy What's a Dremel?

    Joined:
    21 Oct 2004
    Posts:
    441
    Likes Received:
    0
    k ill do that

    and if its still happens use the warrente on the gfx card to get a new 1 of the same model?
     
  7. hughwi

    hughwi Minimodder

    Joined:
    23 Dec 2003
    Posts:
    1,589
    Likes Received:
    36
    Sorry if this has already been covered. But did you say that you have the card running off one line with a double molex? Maybe try giving each molex connector on the card its own line to the PSU. That might help
     
  8. JavaBoy

    JavaBoy What's a Dremel?

    Joined:
    21 Oct 2004
    Posts:
    441
    Likes Received:
    0
    i have it that way now

    and btw i think this thread is done

    i need to

    1. get a new psu
    2. if it still does not work then contact evga and get a new card
     
Tags:

Share This Page