1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GPU Client Won't Start

Discussion in 'bit-tech Folding Team' started by enigmo, 23 Apr 2010.

  1. enigmo

    enigmo Kettleboiler Extraordinaire

    Joined:
    13 Apr 2010
    Posts:
    95
    Likes Received:
    0
    I noticed in my sig I have 0 work units for the last day. Turns out there was a power cut at work and although my PC restarted, the GPU client did not. I have tried mstsc to remotely log on and can start the CPU client fine, but when I try starting the GPU client I get a "at present your gpu is not supported" error. Is this purely due to trying to start it over terminal services? I have already tried updating the drivers to the latest version. Installed successfully, but still no joy with starting the client :( Anybody seen anything like this? Google doesn't seem to help as most other instances of this involve multi-GPU clients, which I do not have.
     
  2. enigmo

    enigmo Kettleboiler Extraordinaire

    Joined:
    13 Apr 2010
    Posts:
    95
    Likes Received:
    0
    S'ok. Panic over. Dropping shortcuts into the Startup folder, then temporarily setting autologon, then restarting the boxes worked.
    For anyone who wants to know, turns out it is MSTSC as the RDP ignores the nVidia drivers and uses it's own, killing the Cuda capability. Apparently VNC would work as it's a screenscrape, but can't use that at my office.
     
  3. Ph4ZeD

    Ph4ZeD New Member

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    I'm also having exactly the same problem! I added a 8800GT into my folding rig to fold alongside my 9600 GSO, but its saying the card isn't supported! I've tried updating my drivers and I've added the -gpu x flags but it won't fold...
     
  4. enigmo

    enigmo Kettleboiler Extraordinaire

    Joined:
    13 Apr 2010
    Posts:
    95
    Likes Received:
    0
    Are you trying to start the gpu client over RDP? Or is it locally started just the second gpu that's falling over? If the latter and the -gpu x flags haven't helped, have you tried extending the display to the second card? What OS are you using?
     
  5. 1Razor

    1Razor Living life one day at a time....

    Joined:
    24 Apr 2009
    Posts:
    273
    Likes Received:
    3
    As well as the -gpu x flag you will need to add -forcegpu nividia_g80 to the second GPU shortcut to get it to work. Then place both shortcuts in the startup folder, activate auto logon and when the PC boots up everything will start automatically.
     
  6. Ph4ZeD

    Ph4ZeD New Member

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    Thanks for the tip Razor! Just one last problem... the second card's client loads up fine, but as soon as it starts folding it gives mdrun_gpu returned, then gives unstable machine and tries to fold again.
     
  7. 1Razor

    1Razor Living life one day at a time....

    Joined:
    24 Apr 2009
    Posts:
    273
    Likes Received:
    3
    Not trying to get you to suck eggs but when you created the second folder for the GPU (copied it from folder 1) did you delete the work folder and the fahlog.txt and the unitinfo.txt before you started the client.

    With the second card fitted I also needed to install extra cooling. May help with your unstable machine probs....
     
  8. leexgx

    leexgx CPC hang out zone (i Fix pcs i do )

    Joined:
    28 Jun 2006
    Posts:
    1,356
    Likes Received:
    8
    does it fold or does it throw md error at the start (like it does not do any % at all, then its not even started folding) if its failing before it really starts folding make sure the desktop is extended to that card
     
  9. leexgx

    leexgx CPC hang out zone (i Fix pcs i do )

    Joined:
    28 Jun 2006
    Posts:
    1,356
    Likes Received:
    8
    use team viewer (does not need to be installed) or logmein
     
  10. Gareth24

    Gareth24 Folding = vdubs

    Joined:
    16 Jun 2009
    Posts:
    325
    Likes Received:
    7
    +1 for logmein
     
  11. enigmo

    enigmo Kettleboiler Extraordinaire

    Joined:
    13 Apr 2010
    Posts:
    95
    Likes Received:
    0
    Is LogMeIn free, and do I need any port forwarding set up?
     
  12. enigmo

    enigmo Kettleboiler Extraordinaire

    Joined:
    13 Apr 2010
    Posts:
    95
    Likes Received:
    0
    Oh, and now I'm getting EUE errors on both my GPU clients. I've just tried deleteing the contents of the work folders and the queue.dat files. Waiting to see if that works...
     

Share This Page