1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motherboards Hard drive not being seen upon boot by asus bios and beeping

Discussion in 'Tech Support' started by Gravebond, 13 Aug 2011.

  1. Gravebond

    Gravebond New Member

    Joined:
    23 Jul 2011
    Posts:
    12
    Likes Received:
    0
    Hello guys, Ive just got the parts through for my latest build. Ive got everything set up inside the case and i turn it on. It boots up to the bios absolutely fine but there is a slow constant beeping coming from the Hard drive and i cannot get it to be seen on the bios. I have tried using a different sata port and i have tried changing the sata configuration in the bios (IDE etc) and rebooting but no such luck.
    Here is a list of the parts i am using:

    Motherboard: Asus p8h67-i
    Processor: Intel i3-2120
    Case: Silverstone SG05- 450
    RAM: Corsair Xms3 1333mhz 4gb
    HDD: 1TB Seagate ST31000524AS Barracuda 7200.12, SATA 6Gb/s, 7200rpm, 32MB Cache, 8.5ms.

    Any help would be much appreciated folks as im getting really frustrated. The other problem is i deliberately didnt buy a disk drive!
     
  2. stefan442

    stefan442 Member

    Joined:
    14 Mar 2011
    Posts:
    367
    Likes Received:
    14
    tried a different sata lead?
     
  3. Gravebond

    Gravebond New Member

    Joined:
    23 Jul 2011
    Posts:
    12
    Likes Received:
    0
    I have tried replacing the cable and i have like i said completely isolated the drive from the motherboard by removing the sata cable entirely and still get the same beeping.
     
    Last edited: 13 Aug 2011
  4. confusis

    confusis Kiwi-modder

    Joined:
    5 Jan 2006
    Posts:
    2,406
    Likes Received:
    63
    google search leads me to believe its time to RMA your drive.. beeping indicates siezed motor/sticky motor
     
  5. dave_salmon

    dave_salmon New Member

    Joined:
    24 Jun 2009
    Posts:
    437
    Likes Received:
    21
    Put your ear close to the HD and see if it's making any unusual noises.

    Also, check your mobo manual for the beep code, it should shed some light.

    Otherwise, +1 confusis
     
  6. Gravebond

    Gravebond New Member

    Joined:
    23 Jul 2011
    Posts:
    12
    Likes Received:
    0
    Whats RMA?

    The Beeping is definately the HDD as the beeping persists when it is isolated from the motherboard.
     
  7. dunx

    dunx ITX is where it's at !

    Joined:
    1 Sep 2010
    Posts:
    463
    Likes Received:
    13
    Return to Manufacturer Authorisation...
     
  8. OCJunkie

    OCJunkie OC your Dremel too

    Joined:
    19 Apr 2011
    Posts:
    619
    Likes Received:
    19
    Sure it's actually coming from the drive itself?

    Either way if it's properly powered and SATA cable is good but BIOS doesn't detect it, return it (RMA).
     
  9. confusis

    confusis Kiwi-modder

    Joined:
    5 Jan 2006
    Posts:
    2,406
    Likes Received:
    63
    The beeping may signify stuck spindle as I mentioned above. Power it on, and see if you can hear if it spins up or not.
     
  10. OCJunkie

    OCJunkie OC your Dremel too

    Joined:
    19 Apr 2011
    Posts:
    619
    Likes Received:
    19
    Ok makes sense, I was thinking BIOS beeps.
     

Share This Page