1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has someone tweaked a forum setting?

Discussion in 'Feedback & Suggestions' started by bawjaws, 17 Apr 2016.

  1. jon4tron

    jon4tron Administrator Administrator

    Joined:
    25 Feb 2014
    Posts:
    44
    Likes Received:
    3
    Been trying to find a setting that vaguely looks like what you're on about. Have I fixed it? Or broken it?
     
  2. lancer778544

    lancer778544 isnt really an ultramodder...

    Joined:
    5 Jan 2011
    Posts:
    2,685
    Likes Received:
    270
    All good on my end now :)
     
  3. wolfticket

    wolfticket Downwind from the bloodhounds

    Joined:
    19 Apr 2008
    Posts:
    2,679
    Likes Received:
    125
    Yep, back in technicolor again :clap: It really does make a surprisingly huge difference.
     
  4. Guest-16

    Guest-16 Guest

    Nice job all!
     
  5. Kronos

    Kronos Well-Known Member

    Joined:
    6 Nov 2009
    Posts:
    13,394
    Likes Received:
    592
    Yippee, far easier on and old man's eyes.
     
  6. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    1,854
    Likes Received:
    94
    ...and relax and breath :)
    Thanks for fixing it!
     
  7. bawjaws

    bawjaws Well-Known Member

    Joined:
    5 Dec 2010
    Posts:
    3,031
    Likes Received:
    186
    Huzzah! Thanks for fixing this :)
     
  8. suenstar

    suenstar Collector of Things

    Joined:
    13 Sep 2009
    Posts:
    2,326
    Likes Received:
    112
    Looks like you've fixed it. :thumb:
     
  9. lilgoth89

    lilgoth89 Captin Calliope

    Joined:
    12 Mar 2011
    Posts:
    2,779
    Likes Received:
    131
    not on my end, im still on the 'broken' mono-colour setting
     
  10. MadGinga

    MadGinga oooh whats this do?

    Joined:
    19 Mar 2009
    Posts:
    1,854
    Likes Received:
    94
    ..and its broken again...
     
  11. Dr. Awesome

    Dr. Awesome I go to 11

    Joined:
    12 Jan 2010
    Posts:
    235
    Likes Received:
    40
    Yep gone again, it was working earlier.
     
  12. Kronos

    Kronos Well-Known Member

    Joined:
    6 Nov 2009
    Posts:
    13,394
    Likes Received:
    592
    Where have all the pretty colours gone? :waah:
     
  13. bawjaws

    bawjaws Well-Known Member

    Joined:
    5 Dec 2010
    Posts:
    3,031
    Likes Received:
    186
    I obviously spoke too soon. Please fix this! :)
     
  14. lilgoth89

    lilgoth89 Captin Calliope

    Joined:
    12 Mar 2011
    Posts:
    2,779
    Likes Received:
    131
    i sense a troll on the mod-team...teasing us...

    should we all start mailing in cheesecake as a bribe ?
     
  15. Flibblebot

    Flibblebot Smile with me

    Joined:
    19 Apr 2005
    Posts:
    4,621
    Likes Received:
    141
    No, we should forever withhold cheesecake until this is fixed to our satisfaction.
     
  16. suenstar

    suenstar Collector of Things

    Joined:
    13 Sep 2009
    Posts:
    2,326
    Likes Received:
    112
    :waah: Who broke it this time?
     
  17. Kronos

    Kronos Well-Known Member

    Joined:
    6 Nov 2009
    Posts:
    13,394
    Likes Received:
    592
    It was him or her.
     
  18. LennyRhys

    LennyRhys Fan Fan

    Joined:
    16 May 2011
    Posts:
    5,670
    Likes Received:
    253
    PERHAPS WE SHOULD ALL TYPE IN CAPS UNTIL IT'S FIXED? :lol:
     
  19. jon4tron

    jon4tron Administrator Administrator

    Joined:
    25 Feb 2014
    Posts:
    44
    Likes Received:
    3
    IT'S DOING IT BY ITSELF. I DON'T UNDERSTAND.
     
  20. Maki role

    Maki role Dale you're on a roll... Staff

    Joined:
    9 Jan 2012
    Posts:
    1,589
    Likes Received:
    60
    Well it's, sort of working now? Highlights are there... but they're not going away for me
     

Share This Page