1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have i set VMware up properly?

Discussion in 'bit-tech Folding Team' started by SazBard, 1 May 2009.

  1. SazBard

    SazBard 10 PRINT "C64 FTW"

    Joined:
    28 Apr 2009
    Posts:
    326
    Likes Received:
    5
    I followed this guide LINKY and set-up VMware, obviously substituting my username and teamnumber.

    But when I check on FahMon, it says ETA and PPD is 0.


    Have I done something wrong?
     
  2. SazBard

    SazBard 10 PRINT "C64 FTW"

    Joined:
    28 Apr 2009
    Posts:
    326
    Likes Received:
    5
    nevermind, it's showing now... :thumb:
     
  3. SazBard

    SazBard 10 PRINT "C64 FTW"

    Joined:
    28 Apr 2009
    Posts:
    326
    Likes Received:
    5
    I can't believe how much difference this VMware is making...
    I've gone from 1100(ish)ppd to 1500. Not a bad for increase for not really doing much! :thumb:

    I'd seriously recommend anyone still using the SMP client to set-up VMware instead!


    EDIT: 1650ppd and rising.

    I know this is small fry for most of you but for me, I'm pretty chuffed my e6300 is churning out some respectable points at last.
     
    Last edited: 2 May 2009
  4. Frank_Kehoe

    Frank_Kehoe Folder

    Joined:
    23 Apr 2009
    Posts:
    142
    Likes Received:
    4
    I get about 5000 ppd from two instances of VMware
     
  5. SazBard

    SazBard 10 PRINT "C64 FTW"

    Joined:
    28 Apr 2009
    Posts:
    326
    Likes Received:
    5
    from which cpu?


    I think something has gone wrong, a few times today I have had a few errors in the vm console and have had to reset, where it continued normally. But this time its like the work unit has disappeared. FahMon has gone from 73% to showing 0%

    Whats happening?

    EDIT: Advanced methods is on. Possibly this has something to do with it? Anyway I think the work unit is lost, along with 1800 odd points. I've been folding it since last night, what a complete waste of time...

    i HATE folding at the moment.

    /rant
     
    Last edited: 2 May 2009

Share This Page