1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Portable Having problems with my Nexus 4

Discussion in 'Hardware' started by lp rob1, 3 Sep 2014.

  1. lp rob1

    lp rob1 New Member

    Joined:
    14 Jun 2010
    Posts:
    1,530
    Likes Received:
    140
    I've had my N4 for about a year and a half now, and most of the time it's been working flawlessly. However, I have recently started having a problem, where any animations go really slowly, things take ages to load, and sometimes the whole thing just hangs completely. I don't know how to describe it - lagging perhaps? When it hangs, I either force shut it down or, if left long enough, it will sometimes just reboot on its own.

    I had this problem once before, but even after re-flashing the stock Android ROM it wasn't fixed. I had to wipe my data partition before it started working normally again. This time however, as soon as I noticed the problem I wiped everything and re-flashed, but the problem is still there! It happens not only in Android itself, but while Android is loading and even sometimes on the bootloader, so I'm thinking the OS has nothing to do with it.

    Is there any possible solution to this? I don't want to have a practically unusable phone for what might be weeks (it was the first time!). Firmware problem perhaps? Or some (un)known hardware bug?

    EDIT: Ah yes, and when it hangs or lags in the middle of vibrating, the vibration just continues. Which is fun.
     
    Last edited: 4 Sep 2014

Share This Page