1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Storage HP Proliant Microserver Power Problems

Discussion in 'Hardware' started by ZthDimension, 14 Aug 2012.

  1. ZthDimension

    ZthDimension Zth

    Joined:
    21 May 2009
    Posts:
    38
    Likes Received:
    2
    Hi,

    I picked up one of these during the cash-back offer earlier this year and it had been working fine. I powered it off last night, and came to turn it on today but on pressing the power button the only thing that happened was the HP logo briefly flashed red twice and then nothing else.

    Unfortunately my google-fu seems to be weak, and I can't seem to find anywhere the error codes for the LEDs, can anyone help me out?
     
  2. megadriveguy

    megadriveguy Active Member

    Joined:
    19 May 2010
    Posts:
    814
    Likes Received:
    32
    did it just flash red for a second and then power up
     
  3. ZthDimension

    ZthDimension Zth

    Joined:
    21 May 2009
    Posts:
    38
    Likes Received:
    2
    Nope, I get a flash of red and then nothing. However I have just tried it with a PSU I had forgotten I had and it boots fine. So that pretty much answers that question!
     
  4. Da_Rude_Baboon

    Da_Rude_Baboon What the?

    Joined:
    28 Mar 2002
    Posts:
    4,082
    Likes Received:
    135
    Disconnect the network cable and try again. With the network cable connected mine will not start if it has been disconnected from the power socket. If you leave it connected after a shut down it starts with out issue.
     

Share This Page