1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motors I'm building my own car... UPDATE - Stoneliegh 2013

Discussion in 'General' started by GreatOldOne, 8 Sep 2005.

  1. oasked

    oasked Stuck in (better) mud

    Joined:
    24 Aug 2005
    Posts:
    4,052
    Likes Received:
    73
    Just noticed the updates - great work Goo. Gutted about no paint though this year - here's hoping you get a big bonus soon so we can see that new paint job! :D
     
  2. Xir

    Xir Modder

    Joined:
    26 Apr 2006
    Posts:
    5,344
    Likes Received:
    102
    Brush the aluminum and let it be the way it is :D
     
  3. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    Yeah, but then you'd see all the filled patches on the fibreglass. Especially my brain fart moment when I cut the windscreen pillar slots in the wrong place! :lol:

    I'm going to see what happens on the finance front in the next couple of months, and see if I can get it done early next year when the weather's cack.

    BTW - The headsets work like a dream. I can have a normal conversation with someone in the passenger seat when I'm going some miles an hour. ;)

    My iPhone streams over BT flawlessly - soooooo much than my Kenwood HU in the Jag. It still bloody has random drop outs, even after having it's BT module replaced. Bah.

    Kenwood think it's interference in the Jag. It could be, but I have no idea what it could be causing it as happens regardless of the engine running. It happens when the ignition is just set to the accessory position.... :confused:
     
  4. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    If the ignition is in the accessory position, the whole loom except the high current lines like those going to washer/wiper motors and the starter are live, so it's entirely possible that there is still enough interference there to drop the bluetooth connection. Who knows, the bluetooth antenna could be sitting in a really awkward position in the head unit or dash, and it doesn't take much electrical interference to disrupt a 2.4 GHz signal if it's antenna is in just the right (or wrong as the case may be) position. Does the Jaguar have an alarm with proximity sensors installed? Those can cause wi-fi interference but I'm not sure about Bluetooth.
     
    Last edited: 7 Oct 2011
  5. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    Yes - it has the cabin intrusion sensors, if that's what you mean. And if they can interfere with wifi @2.4ghz, there's no reason to suppose they wouldn't with BT as it uses the same frequency. :(
     
  6. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,511
    Likes Received:
    389
    Thing is the intrusion sensors etc should all be disabled as soon as the alarm is deactivated, nevermind the other systems powered up.

    Where does the BT module live? Any chance of relocating it?
     
  7. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    According to the Kenwood manual, the BT ariel is located under the Kenwood logo on the front of the unit. I don't think it'd be easy (or possible) to relocate it, without hacking the unit apart.
     
  8. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    The intrusion detection sensors should be on a different 2.4 channel to Bluetooth though - they are not always on a different channel to wi-fi which is where the common problems arise, but you never know, they might be on a conflicting channel. I'd also look into electromagnetic interference. Does the Kenwood unit have a motirised screen in it? Do the vent fans in the dash run all the time?

    It's a bit of a strange one, but my favourite saying is that there are no such thing as problems, only solutions! I'd love you to get to the bottom of it, even just for interests sake :)
     
  9. Xir

    Xir Modder

    Joined:
    26 Apr 2006
    Posts:
    5,344
    Likes Received:
    102
    Aren't intrusion sensors ultrasonic?
    Somewhere around 20KHz?
     
  10. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    Well, I've finally found the culprit. It's definitely the head unit at fault, not the Jag.

    I removed the steering wheel interface yesterday, as a possible source of interference - and on the way home from work it was still as flaky as a flaky thing wrapped in flaky pastry. It was dropping out every couple of seconds.

    I got so annoyed with it, when I got home I stripped out the Head Unit, and when Mrs GOO got in from work I hoiked the Stereo out of her car and dropped it into the Jag - just to see if the problem lay in the Jag somewhere.

    Nope. A big fat Nope. It worked flawlessly. I paired my iPhone with it, and when it has synced up I had full control over the music, track listings and great sound quality. I drove half way round Northampton, switching every electrical doodad the Jag has on and off, trying to get it to drop out, and it never did. Perfect.

    So now I know that I have a duff head unit, that has a brand new bluetooth module in it, that for some reason is flaky on streaming, but fine on any other source. And to cap it all off, it's out of warranty as I always believed it was a firmware issue on one side or the other.

    Bah. Feeling grumpy now. I can't see Mrs GOO signing off on new stereo, just so I can stream over bluetooth.
     
  11. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,511
    Likes Received:
    389
    No warranty left on it? Maybe we should have a whipround for you. :p
     
  12. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    Nah, no warranty.

    Here's the really weird thing though. To double check that it was the head unit, I installed the double din back in the jag, and regardless of wether I left it on the passenger seat (long cables, so it'll reach) or in the dash, a soon as you started streaming over BT, it tarts skipping like granny's gramophone.

    So, before I went cap in hand to Mrs GOO saying I want a new head unit, I thought - "Lets try it in the Golf - if it works in there, then I can let her have it and get a new one, and flog her old single din on eBay"

    And lo and behold, the bloody thing works flawlessly in the Golf. And I'd already proven that her head unit worked in the Jag. So why doesn't the double din work in the Jag? It's bizarre!

    So anyway - I tell Mrs GOO that she can have the Touch screen whizzy double din - only to be rebuffed. She doesn't like it. She much prefers buttons. Tell me again, why did I buy her an iPhone and iPad? :roll eyes: :lol:

    So - the Kenwood, which is fully operational, so long as you don't install it in a Jag S-Type is now on eBay, and I'm ordering a Pioneer AVIC-F930BT in the morning. :D

    Anybody interested in a second hand Kenwood? ;)
     
  13. mvagusta

    mvagusta Did a skid that went for two weeks.

    Joined:
    24 Dec 2006
    Posts:
    4,639
    Likes Received:
    523
    Oh that's an easy fix!

    You install the Kenwood in the Golf one more time, just to check something, but this time, you accidentally damage every single bolt so badly, that the Head unit can not be removed :D
     
  14. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
  15. Brooxy

    Brooxy Like a boss (but not a boss)

    Joined:
    20 Apr 2006
    Posts:
    2,093
    Likes Received:
    109
    Loving the new site GOO. Was wondering earlier today what happened to this thread and the GOOster.

    Only thing I would say as criticism about the new site - I'm not sure about the text on the title banner. I'd darken the background picture to give the text a little more clarity - and maybe change the font.

    But that's just personal preference. How much more have you got to do on the car now?
     
  16. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    Great looking new site GOO! Is that entirely bespoke and standalone, or is there a blog template as the back end? I'd like to do something similar for my project once it starts, but it would be handy if it was just a blog site template instead of me having to go and have something designed especially for it :)
     
  17. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
    I have to:
    fit the new servo
    fill a few holes from the old rear view mirror
    get her painted
    polish the exhaust system
    get a tonneau cover made up

    Then there's some titivating I want to do. I've been toying with the idea of polishing the intake manifold, and replacing the BMW header tank with a shiney alloy one. I may even replace all the fuel lines with braided stainless ones, and look at putting silicon hoses around the engine bay

    Half and Half.

    It's hosted at a service called Square Space, which provides web based editing tools for your site, along with a set of templates. I took one, and modified it slightly using their tools and some basic HTML. It was all pretty painless, apart from the migration of the diary. They do an import for all the main blogging sites, but not one for MobileMe.

    So I had to do it one entry at a time, manually uploading and dropping the pics in... I started to curse myself for taking so many bloody pics!
     
  18. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    Thanks for the link - I'll look into that when I get back to a PC later. I'd want to put the build log on my own site as well, so I'll make sure and do it right from the start :thumb:
     
  19. GreatOldOne

    GreatOldOne Wannabe Martian

    Joined:
    29 Jan 2002
    Posts:
    12,092
    Likes Received:
    112
  20. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,511
    Likes Received:
    389
    Those plates look awesome, love the contrast colour in the middle, and of course, the starter! Everyone likes a starter button, it'll be a shame once all cars have keyless go and the button becomes normal.

    The servo looks like a good upgrade - nothing worse than brakes which leave you without confidence!
     

Share This Page