"invalid redirect" after logging in.

Discussion in 'Feedback & Suggestions' started by Yadda, 3 Feb 2017.

  1. Yadda

    Yadda New Member

    Joined:
    25 Jul 2003
    Posts:
    3,215
    Likes Received:
    41
    I've noticed this happening a few times recently and I'm absolutely 51% sure it's nothing I've done at this end. :D

    :confused:
     
  2. jinq-sea

    jinq-sea The Double Insulates Super Moderator

    Joined:
    15 Oct 2012
    Posts:
    7,800
    Likes Received:
    305
    Well - I'm getting it too. It's to do with the https update I think.
     
  3. tristanperry

    tristanperry Active Member

    Joined:
    22 May 2010
    Posts:
    893
    Likes Received:
    34
    Yep I get this if I use the https version too although I am logged in okay.
     
  4. Paradigm Shifter

    Paradigm Shifter de nihilo nihil fit

    Joined:
    10 May 2006
    Posts:
    1,904
    Likes Received:
    22
    Happens to me too when on Bit via HTTPS. Non-secure connection doesn't do it.
     
  5. Byron C

    Byron C Game's over losers, I have all the money!

    Joined:
    12 Apr 2002
    Posts:
    4,585
    Likes Received:
    189
    I had some sort of error about an invalid security token the other day on my phone, but no hiccups on my desktop. The HTTPS Everywhere extension might have something to do with that (I didn't even realise bit-tech had switched over to HTTPS until a few days ago).
     
  6. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    7,825
    Likes Received:
    300
    I've emailed staff regarding this
     
  7. E1TSY

    E1TSY A cog in the bit-tech machine Staff Administrator

    Joined:
    14 Feb 2012
    Posts:
    164
    Likes Received:
    2
    Morning all

    Sadly the historic coding of the forum and us trying to do "normal" things dont seem to go hand in hand.

    Dev team will be on this as soon as they arrive in the office

    #NewForumSoon :)
     
  8. David

    David RIP Tel

    Joined:
    7 Apr 2009
    Posts:
    12,029
    Likes Received:
    1,514
    Is this related to the the site being unreachable for an hour or so this evening?

    I kept getting a 404 error.
     
  9. Paradigm Shifter

    Paradigm Shifter de nihilo nihil fit

    Joined:
    10 May 2006
    Posts:
    1,904
    Likes Received:
    22
    The forum redirect worked for me just now. Fixed, or just luck?
     
  10. E1TSY

    E1TSY A cog in the bit-tech machine Staff Administrator

    Joined:
    14 Feb 2012
    Posts:
    164
    Likes Received:
    2
    We had a random drop out last night, this could be related. Dev team are looking into and will verify with me soon.
     
  11. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    7,825
    Likes Received:
    300
    I'm still getting this btw
     
  12. Paradigm Shifter

    Paradigm Shifter de nihilo nihil fit

    Joined:
    10 May 2006
    Posts:
    1,904
    Likes Received:
    22
    Just got this again.
     
  13. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    7,825
    Likes Received:
    300
    I get this every time I log on still
     
  14. MightyBenihana

    MightyBenihana Do or do not, there is no try

    Joined:
    8 Sep 2011
    Posts:
    1,201
    Likes Received:
    23
    Came to mention the same thing, happens on both my phone and desktop randomly, even after page has already loaded up.
     
  15. Paradigm Shifter

    Paradigm Shifter de nihilo nihil fit

    Joined:
    10 May 2006
    Posts:
    1,904
    Likes Received:
    22
    Now happens every time I log in, on every device I've tried.
     
  16. Dr. Coin

    Dr. Coin Member

    Joined:
    13 Sep 2013
    Posts:
    446
    Likes Received:
    6
    I didn't previously receive the error but now I receive each I have logged in since yesterday.
     
  17. GeorgeK

    GeorgeK Swinging the banhammer Super Moderator

    Joined:
    18 Sep 2010
    Posts:
    7,825
    Likes Received:
    300
    I still get this every time - starting to bug me too...
     
  18. theshadow2001

    theshadow2001 [DELETE] means [DELETE]

    Joined:
    3 May 2012
    Posts:
    5,101
    Likes Received:
    127
    Remember when the redirects were valid? Yeah, good times.
     
  19. Dr. Coin

    Dr. Coin Member

    Joined:
    13 Sep 2013
    Posts:
    446
    Likes Received:
    6
    Yeah, today. I have not received an error message today.
     
  20. IanW

    IanW Grumpy Old Git

    Joined:
    2 Aug 2003
    Posts:
    6,044
    Likes Received:
    152
    I am:-

    Code:
    Invalid Redirect URL (https://forums.bit-tech.net/profile.php?do=dst)
     

Share This Page