1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apple iTunes freezing PC on luanch

Discussion in 'Tech Support' started by tennisball, 19 Jul 2010.

  1. tennisball

    tennisball [Insert witty comment here]

    Joined:
    28 Jul 2009
    Posts:
    336
    Likes Received:
    16
    So, I went to start up iTunes about an hour ago, froze my PC, so I though it was just a one off and restarted. 2 minutes later and I try again, only to be greeted by another freeze.

    So, I go to try and reinstall it, after about 10 seconds of uninstalling, it freezes again.

    So I try and boot in safemode, freezes. :wallbash:

    I've googled around but can't seem to find anything, any ideas?


    Thanks
     
  2. Lord_A

    Lord_A Boom baby!

    Joined:
    23 Mar 2002
    Posts:
    3,539
    Likes Received:
    2
    No sorry but I can reccommend using SharePod to synch your music.
     
  3. c0rnzey

    c0rnzey New Member

    Joined:
    27 Apr 2009
    Posts:
    22
    Likes Received:
    0
    Are you using the latest version?

    If not download the latest installer file and run that and it may remove the old version using the new installer rather than using the old one which seems to have the issue.

    Not sure if this will work, but if you still haven't solved it, it's worth a try.

    Regards
     
  4. ModMonkey

    ModMonkey Size 11 Carbon footprint

    Joined:
    22 Sep 2003
    Posts:
    260
    Likes Received:
    4
    I think this is normal Itunes behaviour??

    You could try uninstalling using the msiexec command.

    Go to the registry key in HKLM\Software\Microsoft\Windows\Current Version\Uninstall

    flick through the various keys until you find one that refers to itunes and copy the contents of the uninstallstring key. Paste that into you run command and if necessary replace the /I switch with /X. You can add /passive at the end if yopu want a progress bar but no prompts.

    To be honest that just runs the exact same thing as your add remove programs gui but you never know.
     
  5. tennisball

    tennisball [Insert witty comment here]

    Joined:
    28 Jul 2009
    Posts:
    336
    Likes Received:
    16
    Well, it's happening with other programs now, just tried to launch Fallout 3, didn't like that.

    Also happening when I press the Print Screen button.

    This is starting to get annoying now, might have to reformat.

    Any other suggestions?
     
  6. Yslen

    Yslen Lord of the Twenty-Seventh Circle

    Joined:
    3 Mar 2010
    Posts:
    1,966
    Likes Received:
    48
    Might want to check basic stuff like temps and run a full virus/malware scan if you're getting freezes across the board.
     
  7. c0rnzey

    c0rnzey New Member

    Joined:
    27 Apr 2009
    Posts:
    22
    Likes Received:
    0
    Have you changed any hardware or drivers recently?

    If so try reverting to any previous versions as this may be causing an issue.
     
  8. tennisball

    tennisball [Insert witty comment here]

    Joined:
    28 Jul 2009
    Posts:
    336
    Likes Received:
    16
    AVG runs a full scan at 4 O'clock everyday, just did a spyware check and found nothing.

    @C0rnzey: That's the weird thing, I've not installed ANYTHING new, nevermind drivers or hardware.
     
  9. hodgy100

    hodgy100 New Member

    Joined:
    2 Jun 2008
    Posts:
    287
    Likes Received:
    1
  10. tennisball

    tennisball [Insert witty comment here]

    Joined:
    28 Jul 2009
    Posts:
    336
    Likes Received:
    16
    Just did this, can't find any hard disks, maybe mine doesn't support SMART? (Samsung F3)
     
  11. c0rnzey

    c0rnzey New Member

    Joined:
    27 Apr 2009
    Posts:
    22
    Likes Received:
    0
    If you think it could be your hard drive try the Seatools hard drive diagnostic.

    Seatools

    You can either use a Windows version or a bootable DOS version.

    Hope this helps.
     
  12. Sterkenburg

    Sterkenburg To mod or not to mod...

    Joined:
    2 Oct 2005
    Posts:
    67
    Likes Received:
    1
    It definitely sounds like either an OS issue or a hardware issue. I'm pretty sure the F3 works with SpeedFan, but your motherboard could be the issue there. Whether your hardware is dying or not - you should make backups!
     

Share This Page