1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows " key becomes a @ key?? WTF?

Discussion in 'Tech Support' started by Slizza, 8 Oct 2009.

  1. Slizza

    Slizza beautiful to demons

    Joined:
    23 Apr 2009
    Posts:
    1,738
    Likes Received:
    120
    Ok this is happening more and more lately and it happens to a friend too.
    At random times when i try to type a " it shows up as a @ and i need to hit the @ key to get a " and vice versa.
    WTF is this?
     
  2. hugo60

    hugo60 New Member

    Joined:
    28 Aug 2009
    Posts:
    186
    Likes Received:
    9
    I think that is the american keyboard layout or something, i remember having the same problem with a certain game.
     
  3. yodasarmpit

    yodasarmpit No longer the other Brett.

    Joined:
    27 May 2002
    Posts:
    11,239
    Likes Received:
    150
    Yep, US keyboard layout.
    You can change in the OS settings.
     
  4. Krikkit

    Krikkit All glory to the hypnotoad! Super Moderator

    Joined:
    21 Jan 2003
    Posts:
    23,453
    Likes Received:
    368
    Mine seems to randomly revert back to the US keyboard settings once in a while, probably due to some install troubles. Very irritating.
     
  5. M7ck

    M7ck Ⓜod Ⓜaster

    Joined:
    28 Mar 2009
    Posts:
    3,600
    Likes Received:
    167
    It happens quite often on my main pc (Vista 64bit) usually after a Windows update.
     
  6. oatey4519

    oatey4519 can't be arsed...

    Joined:
    5 May 2009
    Posts:
    437
    Likes Received:
    2
    Not seen that happen on W7, but vista i always happened..
     
  7. opal

    opal Eh?

    Joined:
    21 Jan 2009
    Posts:
    136
    Likes Received:
    2
    You could remove the US layout.

    Control Panel > Region and Language > Keyboard and Languages > Change Keyboards

    Might be a little different for Vista as I'm using W7
     
  8. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    you need to remove the US layout and install the UK layout in control panel. once done it should say "settings will be changed after restart!" give it ago and check it! should be fine after that. also have vista 64 (ultimate)
     

Share This Page