1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

KR7A-133R help

Discussion in 'Hardware' started by BURNER-X, 19 Apr 2002.

  1. BURNER-X

    BURNER-X What's a Dremel?

    Joined:
    1 Mar 2002
    Posts:
    164
    Likes Received:
    0
    System:
    CPU: xp2000
    Main board: AbitKR7A-133R
    RAM: OCZ PC3000 DDR 512Meg
    Hard drive: two Maxtor ATA 133 60gig
    Power supply 431Watt Enermax (eg465p-ve(fca)
    3D card: Xtasy Ti4600
    Floppy: Sony
    DVD: Pioneer -106s
    CD-Rom Sony 56x


    Hello I 'm having some trouble booting my computer I just set he drives in raid 0 using Ctrl H went through the steps set one of them to boot and the other hid itself automatically. Then tried to reboot with a win me Boot disk and it tells me "Invalid system disk replace the disk and then press any key" (where's the any key? (Joke ha-ha) I tried a different boot disk and got this message "Disk I/O error Replace the disk and press any key" This is my first time installing raid. I tested the floppy drive on another computer it works fine I tried 3 different floppy cables same messages. Any idea why my machine is doing this do I have a bad motherboard or did I over look some setting in the bios thanks for all your help in advance.
     

Share This Page