1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

News Linux hit by glibc GHOST vulnerability

Discussion in 'Article Discussion' started by Gareth Halfacree, 28 Jan 2015.

  1. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    11,974
    Likes Received:
    1,577
  2. leexgx

    leexgx CPC hang out zone (i Fix pcs i do )

    Joined:
    28 Jun 2006
    Posts:
    1,341
    Likes Received:
    8
    even latest and greatest probably be using out of date glibc and other out of date software
     
  3. Icy EyeG

    Icy EyeG Controlled by Eyebrow Powers™

    Joined:
    23 Jul 2007
    Posts:
    517
    Likes Received:
    3
    You mean Linux distros? In that case, only distros released before 2013, as the article implies.
     

Share This Page