1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Other Low TF2 framerate and RAM issues (not assosiated)

Discussion in 'Tech Support' started by Bobinator2000, 9 May 2010.

  1. Bobinator2000

    Bobinator2000 I don't smell bad.

    Joined:
    23 Apr 2009
    Posts:
    12
    Likes Received:
    0
    Just though I would put both my troubles into one post.

    OK so I built myself a new rig and it has quite nice specs compared to my old one:

    i7 930 (stock at the mo, but will overclock once I've sorted out cooling)
    6GB (kind of, that my second problem) of DDR3 tripple channel ram
    ATI 5870 vapor-x

    Anyway, first issue. I am getting ridiculously low frame rates. I used to get better with my old dual core and 8800GT!

    I'm averaging at about 30 max, then when a few people come on screen, it goes down to 25-27 ish. I have disabled multicore and verticle sync in order to combat this, but they both do nothiiiing.

    My second problem is hardware related. My mobo (ASUS P6TD Deluxe) just recently felt like being a bit of a party pooper and decided to give up on one of its RAM slots. I know it isn't the RAM because my sticks have activity lights on them, and they all freeze in the middle socket, no matter which stick I am using. The PC works fine, it just reads 4GB instead of 6GB and the activity lights on the RAM is stuck.

    Will I have to take the mobo back, or is there a simple fix I could do?
     
  2. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    This really is a case of the lights on but no one's home,(sorry, had to do it). Sounds like dead slot to me. I'm not sure about the dodgy frame rates but it could all be tied in together. you've got 6 slots on that board, have you tested the ram in the other slots? move it all into the other channel and see what happens....This might work, but ultimately the board will have to go back if it's not right . On the off chance that you want to go for 12gig, you'll be stuck with 10.
     
    Last edited: 9 May 2010
  3. Bobinator2000

    Bobinator2000 I don't smell bad.

    Joined:
    23 Apr 2009
    Posts:
    12
    Likes Received:
    0
    Yeah I have tried in the different slots and it just doesn't get past the initial screen, it just hangs.

    I was thinking about going to 12GB but then I would still be annoyed...

    Also the FPS was dodgy even before the RAM went.
     
  4. bulldogjeff

    bulldogjeff The modding head is firmly back on.

    Joined:
    2 Mar 2010
    Posts:
    8,403
    Likes Received:
    634
    sounds like you've got a faulty board and the frame rate dropping like that's not somthing I've come across before, it could be a few things : lag, the games serving not being able to cope or possibly your ISP throttling back at peak times
     

Share This Page