1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mobile site not recognising cookies

Discussion in 'Feedback & Suggestions' started by Gareth Halfacree, 24 Nov 2019.

  1. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    13,094
    Likes Received:
    2,185
    One for @MLyons, methinks: I've been logged on on Firefox Mobile, and it won't let me log back in 'cos it's not recognising that I allow cookies.

    [​IMG]

    I've disabled Privacy Badger, uBlock Origin, and even Blockada: no joy. Firefox is set to the default setting of allowing all but tracking cookies, which should be the same setting as the desktop (which also has Privacy Badger and uBlock Origin installed).

    Firefox 68.2.1 on Android 9, November 5th security patch level.
     
  2. MLyons

    MLyons Half dev, Half doge. Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,003
    Likes Received:
    1,120
    I've just downloaded Firefox mobile and logged in perfectly. I'll wait for it to kick me out and see what happens
     
  3. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    13,094
    Likes Received:
    2,185
    Closed the "you must allow cookies" tab, opened a new tab, went to forums.bit-tech.net... and I'm logged in already. Everything working fine.

    Bizarre!
     
  4. MLyons

    MLyons Half dev, Half doge. Staff Administrator Super Moderator Moderator

    Joined:
    3 Mar 2017
    Posts:
    3,003
    Likes Received:
    1,120
    Very weird indeed. Maybe a part of the Firefox tracking blockers? I can't remember what sort of stuff Firefox blocks by default as a filthy chrome user
     
  5. Gareth Halfacree

    Gareth Halfacree WIIGII! Staff Administrator Super Moderator Moderator

    Joined:
    4 Dec 2007
    Posts:
    13,094
    Likes Received:
    2,185
    I think something had just got stuck in Firefox, and closing the tab fixed it. False alarm!
     

Share This Page