1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More GPU Problems

Discussion in 'bit-tech Folding Team' started by Taffy, 16 Feb 2010.

  1. Taffy

    Taffy Folding for Margaret 17/3/2011 RIP

    Joined:
    23 Apr 2009
    Posts:
    561
    Likes Received:
    12
    It seems that the GPU server is down again:duh:
     
  2. Ph4ZeD

    Ph4ZeD What's a Dremel?

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    No problems here.. both my gpus have been folding since 8AM with no issue.
     
  3. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    I suppose i should post something here in case you all think I'm dead or something :rolleyes:

    I have also been having major problems with hardware lately. Two quad card rigs await a new motherboard and 2 new cards and my dual card rig (the one that has been kicking out 8-10K and keeping me at #86) started crashing over the weekend. I have it on the bench at the moment and *hopefully* the other two will be back online by the start of March. Component RMAs take a long time.

    Oh, and I haven't posted the update about it yet, but the sub-zero weather we experienced here for a few weeks in a row split the already worrying leaks in the coalshed roof wide open and caused carnage out there. I had to pull all the folding hardware out and set it up in the house again. I have changed the status of the project to "on hold" in my sig, as the roof is going to need re-boarded and re-felted in the summer time before the place is deemed secure for housing computer equipment. Usually, it drips for a few hours then seals right back up again once it warms up, but it's been like walking into a rainstorm out there since the country thawed out at the end of December.
     
  4. Taffy

    Taffy Folding for Margaret 17/3/2011 RIP

    Joined:
    23 Apr 2009
    Posts:
    561
    Likes Received:
    12
    Hi Uni, nice to hear from you, and sorry to see you in such a mess, despite Ph4ZeD not having problems they still continue this morning with the GPU server, hope they sort it soon :duh: I have 2 GPU's waiting for work
     
  5. coolamasta

    coolamasta Folding@Home CC Captain 2010/11/12

    Joined:
    26 Apr 2009
    Posts:
    2,619
    Likes Received:
    110
    Hmmmm I've not had any GPU issues for last couple of days, all 19 of my GPU's are getting work ok?!

    Hey Matt, wondering where you were the other day! Sorry to hear about all your problems with the coal shed and mobo's! Hopefully you will get back on track soon mate :thumb:
     
  6. Mad_Dog_McThaw

    Mad_Dog_McThaw What's a Dremel?

    Joined:
    22 Oct 2009
    Posts:
    18
    Likes Received:
    0
    For over a week I've been having GPUs issues on my two main rigs. My water cooled machine remains rock solid but the two air cooled machines with 6 GTX 295 between them have been a total pain. I had the EUE errors back on one card and the others just hanging after the results are sent. I've got some stability back now with 8 out the 12 clients working. Hopefully over the weekend I can get more in the FAH logs and see what the root cuase might be.

    Watch this space,

    Mad Dog
     
  7. Ph4ZeD

    Ph4ZeD What's a Dremel?

    Joined:
    22 Jul 2009
    Posts:
    3,806
    Likes Received:
    143
    I'm actually beginning to have some issues. Both my cards are having problems sending completed work units.
     
  8. Unicorn

    Unicorn Uniform November India

    Joined:
    25 Jul 2006
    Posts:
    12,726
    Likes Received:
    456
    I've decided just to do a complete rebuild of all 3 machines when I get the RMA'd parts back. A couple of the hard drives are still too big (120GB hard drive in a folding rig is a waste) so I'll be reinstalling OS and all in some cases. I might be tempted to dual boot Linux on the two dedicated GPU boxes if I can get hold of a distro. The cabling in them isn't too bad at the moment although it could be better with some custom PSU looms and I know it's not essential for a folding rig, but I'd like to get my front USB ports working which means extending them a bit to reach the headers on the motherboard.

    [edit]

    My currently running GPU clients just finished a batch of units and cannot send them to the results server. Seems the problem is spreading.
     
    Last edited: 17 Feb 2010
  9. cdb

    cdb No comment

    Joined:
    25 Apr 2009
    Posts:
    478
    Likes Received:
    4
    I did have a problem sending WUs around that time, but it didn't last too long this time.
     

Share This Page