1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory Motherboard wont run at 1066 only 800!

Discussion in 'Hardware' started by livesabitch, 14 Jan 2011.

  1. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    Hey there guys its been a long time since i have been on here, but i havew a problem which i cant seem to figure out!

    i will give you my specs first.

    mb/ gigabyte ga-ma770-ds3 rev1.0
    cpu/ amd phenom 8750 x3
    ram/ corsair cm2x1024-8500c5d 1Gb dimm ddr2 pc2-8500 ddr2 1066
    gc/ nvidia geforce 9800 gt


    my problem is simple to explain when i enter the bios to change the ram from 800mhz to 1066mhz and save the changes it only boots up to the windows 7 start up screen! and thats as far as it goes! i have windows 7 ultimate 64 bit installed has anyone got any ideas to solve this at all? im lost!!!!! :S:wallbash:
     
  2. Nealieboyee

    Nealieboyee Packaging Master!

    Joined:
    14 Aug 2009
    Posts:
    3,766
    Likes Received:
    402
    How did you change the ram speed? Did you change the fsb:ram ratio?
    This taken from Gigabyte site and is for your motherboard

     
  3. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    i went to the bios went to the tweek system and changed the ram from auto to manual then changed the freqency to 1066 i did look at the site too and all my hardware supports 1066 unganged mode so didnt really go anywhere!
     
  4. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    should i try to change the fsb;ram ratio? would that work? but i did notice i would have to bump that up quite a bit to get 1066 out of my ram!!
     
  5. Deders

    Deders Modder

    Joined:
    14 Nov 2010
    Posts:
    4,053
    Likes Received:
    106
    what voltage is your ram running at and what is it's rated voltage?
     
  6. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    ok just had a look and the rated voltage is 2.10v but in the bios i could not find the current voltage! so im at a loss?
     
  7. Madness_3d

    Madness_3d Bit-Tech/Asus OC Winner

    Joined:
    26 Apr 2009
    Posts:
    1,038
    Likes Received:
    34
    MB Intelligent Tweaker > System Voltage Control [Manual] > DRAM Voltage Control [+0.3v]

    Standard Voltage is 1.8v as is displayed in PC Health Status. +0.3 should give you the 2.1v required
     
    Last edited: 14 Jan 2011
  8. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    just worked perfectly! :) thank u dude gonna stress my system now make sure its all good!
     
  9. livesabitch

    livesabitch life is what you make it!

    Joined:
    8 Oct 2009
    Posts:
    123
    Likes Received:
    1
    ok guys testeed the system lastnight and now it just freezes up on me now and does nothing i have to hold the power button to reset it! any reasons to y its now freezing on me?
     
  10. Deders

    Deders Modder

    Joined:
    14 Nov 2010
    Posts:
    4,053
    Likes Received:
    106
    Are you running the corsair ram and the crucial ram you linked to? would that be 3 sticks? try taking the unmatched stick out and seeing how well it runs then.
     
  11. Nealieboyee

    Nealieboyee Packaging Master!

    Joined:
    14 Aug 2009
    Posts:
    3,766
    Likes Received:
    402
    Is your cpu overclocked at all. Have you changed any other voltages?
     

Share This Page