Build Advice New workstation: blank monitor after POST

Discussion in 'Tech Support' started by Darth Joules, 14 Dec 2017.

  1. Darth Joules

    Darth Joules Member

    Joined:
    29 Feb 2004
    Posts:
    412
    Likes Received:
    1
    Here's the build:

    CPU: Intel i5 8600K Coffee Lake
    Mobo: Gigabyte Z370 AUROS Ultra Gaming
    RAM: 2x 16GB Corsair Vengeance LPX 3000Mhz DDR4
    GPU: Zotac GTX1080 Mini
    PSU: Seasonic Focus 750W platinum
    OS: Win 10 Pro
    Storage: 1x 500GB Samsung EVO 850 SSD, plus 2x 2TB WD Black HDD (all blank)
    Monitor: LG 34UM88C (for gaming/movies), Eizo CS240 (for work)
    Case: Phanteks Enthoo Luxe (tempered glass)
    Cooling: Be Quiet Dark Rock 3 Pro

    Here's the problem. The PC seems to POST (single short beep, after adding a internal speaker to the mobo), a few seconds of HDD/SSD activity via the case HDD LED, but LG monitor is complete blank with a no signal message. The LG monitor is in working order BTW, and before anyone asks I'm normally quite fastidious whilst building PCs (anti-static band and all that jazz...though I wish I had breadboarded first instead of chucking all the gubbins into the case).

    So I have tried the following so far.

    1) Tried switching between Display Port and HDMI with the LG monitor. A single short POST beep and still with a blank monitor.

    2) Tried the Eizo CS240 via HDMI, DP, and DVI (and this is also a known working monitor). Same result.

    3) Changed the GPU to a working Geforce GTX506Ti. Same result. Changed to a working Geforce GTX750. Same result again.

    4) Changed the PSU to a working Seasonic M12 700W with GTX750 installed. Same result.

    5) Removed the GPU and connected directly to the mobo HDMI port for the i5 8600K graphics. Same result, which was worrying.

    Also the mobo has four diagnostic LEDs for CPU, VGA, DRAM, and boot. Whilst doing the above I did disconnect all storage, the boot LED should have stayed lit indicating no OS. It blinked once during POST and that's it. So I believe that I have a faulty motherboard, what do you all think?

    On a side note whilst searching the webs whilst posting this to see if others have had similar problems with this mobo I learnt that this particular mobo's VRMs can run exceedingly hot which is not what I want from a mobo in a workstation where stability is paramount. If it's faulty I'll be refunding it instead of RMA'ing it.
     
  2. Guinevere

    Guinevere Mega Mom

    Joined:
    8 May 2010
    Posts:
    2,456
    Likes Received:
    161
    So it's not:
    • The display
    • The GPU
    • The PSU
    • The Cables (You've tested them right?)
    Questions: I know teaching egg sucking here.
    • Have you tried booting with one stick of RAM? Different slot? No RAM? Any difference? RAM is seated okay right?
    • Take it all out of the case and build it up on the bench and see if that helps. If you've done a good job so far - it won't. Did it help?
    • Have you checked the CPU is well seated? Cooler okay? You sure? Really sure?
    If you don't have other hardware to test with then the fault is within the trinity of Mobo + CPU + RAM. It's more likely to be Mobo than the other two, but it's possible to be any of them.

    I'd say check the CPU is in correctly, nothing is damaged and if it all looks okay then start with the mobo. If you bought mobo + CPU + RAM from the one supplier see if they want them all back to test with.
     
  3. cjmUK

    cjmUK Old git.

    Joined:
    9 Feb 2004
    Posts:
    2,519
    Likes Received:
    79
    Does that Mobo not have an LED display or other status lights on board?
     
  4. Darth Joules

    Darth Joules Member

    Joined:
    29 Feb 2004
    Posts:
    412
    Likes Received:
    1
    It does, the mobo has four diagnostic LEDs for CPU, VGA, DRAM, and boot.

    I actually breadboarded the build last weekend and was going to post an update.

    Pulled everything out, rebuilt with just the CPU (and cooler...everything seated A-OK), power, and front I/O connections. This time the mobo's diagnostic LEDs finally came to life with a no DRAM warning and corresponding 3 long POST beep warning. Which it wasn't doing before, just POST beeps. Put the RAM sticks in, no boot warning LED and corresponding 5 short POST beeps. Same wise once the GTX 1080 and blank SSD were added. All going fine. Connected a monitor to the GTX 1080 and got a blank screen like before. Connected to the CPU's VGA via mobo's HDMI, but this time got a screen signal. I was in the BIOS screen.

    So I next flashed the BIOS from F4 to F6, but still was not getting a screen signal directly from the GPU. Pulled out the GTX 1080 from the PCI-E 16x lane slot and plopped the GTX 750 into the PCI-E 8x lane slot. Ah-ha, got a screen signal directly from the GPU. Switched the 750 out for the 1080 and got a signal from it too. Dropped the 1080 back into the PCI-E 16x slot and disabled the VGA in the BIOS. No screen signal, but now got a no VGA warning LED and POST beeps.

    Looked like the PCI-E 16x lane slot was at fault. Whilst disassembling everything to RMA the motherboard back to the vendor I gave the board a close inspection. Nothing visibly wrong with the PCI-E 16x slot, but after reading that bent ZIF socket pins can cause the problem I was having I looked at it under magnifying. There, in the bottom left corner, were a few pins that appeared to be twisted.
     

Share This Page